Jump to content

No Audible Sound on Audio Note or Using Record Audio Feature

Recommended Posts

I've never used this feature before, except for a dabble one time wayback, and back then it worked just fine.  However just now when explored this feature again, everything appeared to record/save just fine, but then during playback NO Sound/Audio could be heard.

I'm using the same microphone as always, that's paired with my browser so i can talk to Google when searching...so should be no issues there.

I tried both ways:

  1. From Existing Note - I clicked the Record Audio icon, and successfully recorded an audio file that appeared as an embedded attachment
  2. New Note - I created a new Audio Note - Using:  File Menu > New Note > New Audio Note

Neither approach worked...same result.  Any ideas???

Finally, I'm using EN-for-Windows (308489) Public (CE Build ce-62.3.7750)


Link to comment
  • Level 5*

Hi.  No great help in solving the specific issue I know,  but I would use my mobile to record an audio note,  leaving the PC free for additional options - search, adding text notes etc.  (Actually I'd probably have a script or supporting notes on view to help me talk coherently...)  Several reasons,  not least that I can wander around carrying the phone - which has a better close-up mic than my laptops.  The phone file - which might be an Evernote note,  or one of the several other audio apps that have better pause and admin options - can be merged with or attached to another main note as necessary.

In this case I'd think it's likely that dear old Windows has hijacked the microphone on your device for verbal commands and kicked Evernote out of the picture.  As ever with Windows,  an uninstall / reinstall might fix it.  - Having said which I'm using Evernote v6.20 public and I just got an audio note without any problem.

If you're just exploring,  I'd say its not worth the effort to try and fix this - if you do want to record anything I'd recommend the smartphone anyway.  If it's important to you,  an update to 6.20 might help,  otherwise I'd try a complete Revo uninstall (don't forget to sync and backup first!) and reinstall from Evernote.com.  Worth raising this with Support if none of that works...

Let is know how you get on!

  • Thanks 1
Link to comment
12 hours ago, gazumped said:

I would use my mobile to record an audio note

Thanks very much @gazumped Yeah thought of that... thing is EN-Android can create a NEW Audio Note - but on my EN Android App, there is no ability/icon to add audio to an EXISTING note!? 

And another observation, is that afterwards when viewing Audio Note on my Win10 PC, the audio note and attachment is in a format that can not be downloaded to PC, should the need ever arise...  guess the solution there would be to use another audio app as you suggested.

My PC allows access to microphone for a long list of other Apps yet EN is not on the list so no sure why EN is kicked out as you say.

12 hours ago, gazumped said:

not worth the effort to try and fix this - if you do want to record anything I'd recommend the smartphone anyway.

As luck would turn out, trying out your advice led me to an accidental solution to an earlier forum-post you helped me with re Speech-to-Text Dictation.

So... when in a new/existing note on my phone EN-Android...just tap anywhere on a note and then the phones keyboard (I have Samsung Note8 - not sure if that matters) pops up, on top of which is a mic icon, that when pressed causes speech-to-text dictation to start...awesome. Cheers again Gazumped


  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...