Jump to content

"unable to locate the installer package"


Recommended Posts

I had to install a new hard drive recently. I am now trying to reinstall the ScanSnap for Evernote Manager for Mac application onto my MacBookPro running El Capitan. Every time I run the installation program, it launches the first screen asking me to accept the terms of service. When I hit next, I get the message "unable to locate the installer package" every time and the installation stops. I have re-downloaded the installation package twice and restarted the computer. I still get the message every time. Help! 

Link to post
  • 1 month later...
  • Level 5*

Hi.  The software for ScanSnap - even the Evernote Edition scanner - is all Fujitsu.  I believe that new software for the recent versions has been released - you may be able to get an update (and more help) from Fujitsu.

Link to post
  • Level 5

There was some issue about the EN special edition scanners from Fujitsu. I own a standard ix500, so I just know about from this forum.

There was some inconsistency between the old EN edition scanner software and changes in MacOS and/or EN for Mac. It may be that you need to install the new firmware of a standard ix500 on your EN edition. It will stop to be a EN edition scanner and loose the specific functions. But it will continue to work. The change in the scanners firmware can not be turned back !

So before going down this path, recheck this:

  • Here in the forum are threads about this issue, the why and the relevant MacOS and EN versions etc.
  • Fujitsu Support should know about this as well.
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...