Jump to content

Return of the Dreaded Question Mark

Recommended Posts

17 hours ago, PinkElephant said:

In the note itself, or in the notes overview (missing preview picture) ?

@PinkElephant In the note itself (not the overview).

7 hours ago, macfixer said:

I had a similar issue happen to me. I went into the Note History (A Premium feature, as far as I know), and re-imported the file from Evernote's servers. 

@macfixer Glad you were able to restore your note! I have the basic subscription (no Note History).

7 hours ago, MatS14 said:

What happens when you open the note? And did you look at it on another computer, perhaps an older one that doesn't know the pics?

@MatS14 Let me start from the beginning: The image was added into the note on the web client on PC. Usually, when I open the notes on the Mac client, the images display fine. This time, the image was replaced with the question mark image (shown in my first post). When I check the web client on mac, the question mark does not appear nor the original image.

  • Thanks 1
Link to comment
On 4/13/2019 at 2:53 AM, PinkElephant said:

If it is not there on the server, in the note itself, something went wrong on the import.

Probably the file got corrupted, thus the question mark.

Solution: Same import, 2nd try.

@PinkElephant I do know recently that I have to keep reloading the Chrome web client on PC (haven't tried on Mac), so sometimes the last several edits aren't saved properly. The problem is that I don't know what will get saved (and what won't). For items that I can add again, I'll be able to re-save them, but somethings I won't be able to save again.

Link to comment
On 4/14/2019 at 4:04 PM, PinkElephant said:

Sorry for that. I am using Firefox as browser, no problems so far.

Are you on PC or Mac? When I try to use Evernote on Firefox, I get a message that the browser isn't supported.

Link to comment
  • Level 5

Both, Win10 and Mojave.

The PC is vintage 2012, no problem at all with FF. Only when a pdf is open in-browser, the webclipper will not work. But it is easy to save the pdf as a file. I have defined an EN import folder. The content is automatically imported into EN shortly after being save there.

The Mac is brandnew, so I am still lacking the experience on this OS.

Link to comment
  • Level 5

Hello, just tested it on my MacBook Pro. Worked fine, no problems at all. See screenshot, the clipped part is in my Inbox as a new note.

The MacBook was set up over this weekend. I have loaded everything with the recent program versions on the last few days:

Mojave 10.14.4
Evernote client 7.9 (457564 AppStore)
WebClipper 6.13 (ce36b9a/
Firefox 66.0.2

Webclipper works on FF just the same as on Safari, and as on my Win10-PC (Firefox only).

No idea what stops Webclipper (would like to know it myself, because I like to use it, and need it often)



Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...