Jump to content

Wrong encoding in the body (Korean)


Recommended Posts

I usually use the Evernote web service but upon downloading Evernote onto my computer, I found that I couldn't type Korean characters - they turned into squares and previously typed notes in Korean also turned into squares. Is there some sort of setting I need to toggle to fix this problem? I'm not sure if this is to do with Evernote or my laptop, so, I'll just mention that I use Windows 10.

Also, this problem only occurs in the body of my notes, not the title. A picture of what I mean has been attached.

Capture.PNG

Link to comment
  • 8 months later...
  • Level 5*

Hi.  We're not Evernote support,  though this Forum is part of the help & support network provided by the company.  We're a (mainly) user-driven forum to comment and suggest fixes and work-arounds from our experience as (for the most part) long-time Evernote users. 

I'd suggest you report this apparent bug to the Support team who are available on https://www.evernote.com/SupportLogin.action if you're a paying customer,  Twitter - https://twitter.com/evernotehelps if not. 

Link to comment
  • Evernote Staff*

Hi @fido6080net@gmail.com. If you haven't already, please try the these steps to fix this: 

  1. From the Start menu, open Settings.
  2. Select Time & language.
  3. Select Region & language.
  4. Select Add a language.
  5. Select the Korean language.

source: https://support.microsoft.com/en-us/help/3083806/why-does-some-text-display-with-square-boxes-in-some-apps-on-windows-1

Link to comment
39 minutes ago, Austin G said:

Hi @fido6080net@gmail.com. If you haven't already, please try the these steps to fix this: 

  1. From the Start menu, open Settings.
  2. Select Time & language.
  3. Select Region & language.
  4. Select Add a language.
  5. Select the Korean language.

source: https://support.microsoft.com/en-us/help/3083806/why-does-some-text-display-with-square-boxes-in-some-apps-on-windows-1

Thank you a lot! You really helped me. Many thanks! It works now, even after removing Korean from layouts :)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...