Jump to content

Can't save a note with percent (%)


Recommended Posts

I'm using Evernote web in Chrome Version 55.0.2883.87, and I can't save or edit a note with a percent sign (%). I haven't been able to do this for a few weeks, but I just figured out that it is the percent sign. As soon as I type %, I get the error "Couldn't save the note xxx". I have existing notes that use the % character, and if I try to make any edits to that note, I get the same error.

I just tried, and I do not get this error in Firefox 50.1.0, IE 11 or Opera 42.0.2393.94 , 


Link to comment

I get the error when I type a % in the body text. If I put a % in the title I don't get an error, but it doesn't save the change to the title.

Also, I have deleted my cache, deleted cookies and local storage, done a hard reload. Everything I can think of to make sure I have the latest code and data, and I still get the error in Chrome. 

Link to comment
  • Level 5*

Just tried this. Works fine for me, both with respect to the title and the note body. Edited a current note, added a '%' character to the title, and to the note body (added a bunch, actually). They all came through when I examined the note in the Windows client.

Link to comment


i frequently encountered the "couldn't save the note" error

using Evernote Web from a citric remote session, W7/IE11

Nothing todo with %-sign.

I just upgraded from Basic to Plus  version, the error remains.

I'm gonna try Firefox browser for a while.



Link to comment

I am also getting this problem. Using Evernote Web on Chrome/Linux.

As soon as I enter '%' or in some notes, inserting a table, results in "Couldn't save the note". I am using the new Web client, but even after going to settings and reverting to the old client the problem remains. 

Notes created some time ago with  '%' in them can be viewed on the web client, but as soon as any change is made, the error occurs.

Today I created  a new note which included a table. That was fine. When I later made a change it wouldn't save until I removed the table. Even replacing it with an empty table failed to save.

Now I have tried: 1. Create note.

                            2 create 2x1 table.

"Couldn't save the note Untitled".


This is becoming a major headache for me.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...