Jump to content

blankpaper


MPINT

Recommended Posts

hi, Scannable shots a full written page in my moleskin, and than, the page is blank. restart scannable doesn't help. any ideas?

iphone 5 SE (new), iOS 10.1.1., scannable 2.1.1  (922)

Thx

Greet froom Vienna/Europe

Alexander

Link to post
  • Level 5*

Hi.  To make sure your camera is working,  is it possible to take a picture of the same page with the normal device camera?  If you try Scannable again,  does more/ less lighting make any difference?

Link to post

i'v tried this out: i've taken several pictures with scannable with different things, a folder, advertising, a letter, an other write book i use. in the same process, i took a picture of my moleskine, the page is blank. all other files are ok. 
 my app is in german so the settings are: no flash, capture is automatic.

what i figured out, is, when i took the picture manually without a frame around the book, it doesn't work. if i took the next picture in the same session without a frame around, this works. next picture with a frame or lets say space around, so i can see the desktop, it doesn't work.
 

Link to post

every picture taken with the normal device camera is fine.

i haven taken several pictures with scannable with automatic flash in automatic mode, the same reaction as described. no picture,its empty. 

now i've tried, to take several pictures in landscape modus, two sides in one go, this works. then i took again a single page => blank! only the moleskin book.

i've no idea with this.

thanks for your help

 

Link to post

Yep. This just started happening for me as well.

Before that, it was a problem with multiple-page PDF documents shot with Scannable. One page would display normally, and then the next one would display only as a tiny little thumbnail. I must have spent a couple of months emailing back and forth with EN support, and we're no closer to a resolution.

Link to post

Hi, 

i contacted, as gazumped recommend, EN Support and ask there. They cant help me also, but today i received again from the support a mail to downiad the new scannable app 2.2. it seems, the problem is fixed, all is fine right now!

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...