Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Mac

HELP: Evernote won't sync

evernote

  • Please log in to reply
28 replies to this topic

#1 krisSA

krisSA

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 11 May 2012 - 04:35 AM

I just downloaded Evernote on my macpro as well as on Ipad. I am able to sync Evernote from Ipad but the mac computer is not able to connect to web. I'll appreciate if can help. Thanks.

#2 krisSA

krisSA

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 11 May 2012 - 04:41 AM

I get this error message: 'Evernote is unable to connect with the Evernote Service. This may be due to a network problem or service maintenance. Please try again later. If enabled, automatic synchronization will resume once the Service becomes available'. Please explain how to enable the synchronization.

#3 jmcadres

jmcadres

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 11 May 2012 - 05:45 PM

Same here
  • Mac OSX 10.7.4
  • Evernote 3.1.1

Haven't been able to synchronize for 2 days now.

#4 peterfmartin

peterfmartin

  • Title: Hard to say
  • Group: Evernote Evangelist
  • 970 posts

Posted 11 May 2012 - 07:22 PM

I've had a problematic internet connection for the last couple days, and it has come and gone repeatedly. (I think construction on the building next door may be to blame, but I don't know.) Each time I've been able to reconnect to the internet after an outage, Evernote has taken some time to acknowledge my connection and sync again. This has happened to me in the past, and has sometimes meant a few hours, most or all of which time I had a connection, that I haven't been able to sync.

I'm not sure if what I describe is a bug, but it's a relatively minor inconvenience, and I can't be 100 percent sure the problem is something on Evernote's end. What you two are describing sounds different, and far more substantial. I suggest you file support tickets. Over two days with an internet connection, if Evernote isn't syncing but you can do everything else you do online, it seems the problem is almost certainly something with Evernote.
Using Mac version 3.2.0 beta 1 on OSX 10.6.8 (Snow Leopard), web occasionally, and Chrome clipper (and Windows once upon a time).

Information and help: Getting Started | Knowledge Base (note: often wrong or outdated) | Evernote Support for customer support

#5 JMichael

JMichael

  • PipPipPipPipPip
  • Title: Explorer
  • Group: Members
  • 2,375 posts

Posted 11 May 2012 - 07:52 PM

You can always run a test at SpeedTest.net to determine your Internet speed.

#6 jmcadres

jmcadres

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 11 May 2012 - 08:03 PM

24Mbps Down/16Mbps Up

Still fails to Synchronize. I'll start a support ticket.

#7 bhsher

bhsher

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 13 May 2012 - 12:36 PM

Same problem here.

#8 Yuri Schimke

Yuri Schimke

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 13 May 2012 - 04:21 PM

I get the same error with 3.1.0. The Activity Log has the following


2012-05-13 17:20:39 sync [ENSyncEngine] DEBUG: -[ENSyncEngine backgroundSync] -- noteStore: https://www.evernote.../s212/notestore
2012-05-13 17:20:39 sync [ENSyncEngine] INFO: Contacting Evernote server...
2012-05-13 17:20:40 sync [ENSyncEngine] INFO: current update count: 0
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: Upload used from server: 310770
2012-05-13 17:20:41 main [ENAccountStore] INFO: Forcing sync of note share dates...
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: Fetching note share dates...
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: found 0 shared notes.
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: 0 were in local db.
2012-05-13 17:20:41 sync [ENSyncEngine] ERROR: Sync exception: moc accessed off main thread
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: Sync complete.

#9 jtalerico

jtalerico

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 13 May 2012 - 11:28 PM

Same issue :


2012-05-13 19:26:36 sync [ENSyncEngine] INFO: Fetching note share dates...
2012-05-13 19:26:36 sync [ENSyncEngine] INFO:   found 0 shared notes.
2012-05-13 19:26:36 sync [ENSyncEngine] INFO:     0 were in local db.
2012-05-13 19:26:36 sync [ENSyncEngine] ERROR: Sync exception: moc accessed off main thread


My machine :
MBPro
Software Mac OS X Lion 10.7.3 (11D50b)

#10 Waltzzz

Waltzzz

  • Pip
  • Title: Member
  • Group: Members
  • 13 posts

Posted 14 May 2012 - 06:21 AM

Hi I also get the message:

Evernote is unable to connect with the Evernote Service. This may be due to a network problem or service maintenance. Please try again later. If enabled, automatic synchronization will resume once the Service becomes available.

However it does occasionally sync, but then this message comes up every time. Also I have two Conflicting Changes Notebooks now.

Has anyone put in a ticket?


Cheers,

Walter

#11 Waltzzz

Waltzzz

  • Pip
  • Title: Member
  • Group: Members
  • 13 posts

Posted 14 May 2012 - 10:23 AM

I figured it out.

I looked in the Activity log (Help > Activity Log ...) and saw it mentioned one note as an exception thus:

2012-05-14 21:13:53 sync [ENSyncEngine] INFO: Syncing note: c5d3bbd5-7a0e-4032-b327-e1571557493b 'mirroring - article'
2012-05-14 21:13:53 sync [ENSyncEngine] ERROR: exception updating note 'mirroring' [guid: c5d3bbd5-7a0e-4032-b327-e1571557493b] on server
2012-05-14 21:13:53 sync [ENSyncEngine] ERROR: Sync exception: EDAMUserException(errorCode:5,parameter:"Data.body")


I loaded that note again - opened the items that were saved in it, re saved them and closed them and the sync worked after that.

I think I'd shut Evernote down while those files were open.

#12 jtalerico

jtalerico

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 14 May 2012 - 01:49 PM

Completely removed evernote and Application Data (plist files, etc) re-installed... That seemed to have fixed it..

#13 nathant

nathant

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 15 May 2012 - 04:23 AM

Hi, I'm seeing this issue as well. Not sure what to do.

#14 peterfmartin

peterfmartin

  • Title: Hard to say
  • Group: Evernote Evangelist
  • 970 posts

Posted 15 May 2012 - 04:47 AM

Have you opened a support ticket and/or followed the following steps?
  • Back up all Evernote data
  • Remove Evernote entirely from your computer, including data in /Library/Application Support/Evernote
  • Re-install

Using Mac version 3.2.0 beta 1 on OSX 10.6.8 (Snow Leopard), web occasionally, and Chrome clipper (and Windows once upon a time).

Information and help: Getting Started | Knowledge Base (note: often wrong or outdated) | Evernote Support for customer support

#15 nathant

nathant

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 15 May 2012 - 05:14 AM

Have you opened a support ticket and/or followed the following steps?

  • Back up all Evernote data
  • Remove Evernote entirely from your computer, including data in /Library/Application Support/Evernote
  • Re-install


Well, no, I haven't tried this. I'm worried if I delete EV, then delete library/ files, when I open a fresh install, won't it sync up an empty EV account, thus erasing everything? Or will it sync *down* from the server into my Mac client?

#16 nathant

nathant

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 15 May 2012 - 05:53 AM

Quick update - EV "reverted back" to week ago version of a few keynote and excel files I was working with. Luckily I was able to recover these versions of the files via the file menu of each program, and opening recent versions of the docs.

The issue which caused EV to behave this way is unusual - I tried to close EV the past few days and it would warn me that files were open elsewhere, but I didn't have Keynote/Excel open, and I had definitely saved the most recent versions. If it helps, my workflow was to open the Keynote/Excel directly from the EV note, make changes, hit save, then close. I know it saved because when I closed the note, the "updated" column updated to the current time, indicating the file had changed.

Summary - EV saved a week ago version of files, even though I made changes the past few days. The past few days cooresponding to this I would get a dialogue box from EV warning me that the file was open somewhere else, but I could not locate this.

I realize this is probably something I did, but if I could figure out what caused this, I can be sure to not let this happen.

#17 peterfmartin

peterfmartin

  • Title: Hard to say
  • Group: Evernote Evangelist
  • 970 posts

Posted 15 May 2012 - 12:19 PM


Have you opened a support ticket and/or followed the following steps?

  • Back up all Evernote data
  • Remove Evernote entirely from your computer, including data in /Library/Application Support/Evernote
  • Re-install


Well, no, I haven't tried this. I'm worried if I delete EV, then delete library/ files, when I open a fresh install, won't it sync up an empty EV account, thus erasing everything? Or will it sync *down* from the server into my Mac client?


First, if you have your files backed up elsewhere, if that were to happen somehow, I'm sure support could talk you through how to get your good files uploaded to your account. Second, I don't think your fear is what happens—at least it hasn't happened for me. I've had to wipe clean my computer of Evernote a couple times, and each time my /Library/Application Support/Evernote folder has been empty or hasn't existed, it has synced my data down from the servers. (In case it isn't obvious, make sure to put your backup of Evernote somewhere outside /Library/Application Support/Evernote, maybe even outside Library, to make sure Evernote doesn't find the files when syncing with your computer.)
Using Mac version 3.2.0 beta 1 on OSX 10.6.8 (Snow Leopard), web occasionally, and Chrome clipper (and Windows once upon a time).

Information and help: Getting Started | Knowledge Base (note: often wrong or outdated) | Evernote Support for customer support

#18 rfdesq

rfdesq

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 15 May 2012 - 01:50 PM

Add me to the list. EV doesn't work on my iPad or iPod. It does work great on the iPhone and Windows desktop. Constant sync errors on the two devices.

#19 henryblyth

henryblyth

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 31 May 2012 - 08:51 PM

I get the same error with 3.1.0. The Activity Log has the following


2012-05-13 17:20:39 sync [ENSyncEngine] DEBUG: -[ENSyncEngine backgroundSync] -- noteStore: https://www.evernote.../s212/notestore
2012-05-13 17:20:39 sync [ENSyncEngine] INFO: Contacting Evernote server...
2012-05-13 17:20:40 sync [ENSyncEngine] INFO: current update count: 0
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: Upload used from server: 310770
2012-05-13 17:20:41 main [ENAccountStore] INFO: Forcing sync of note share dates...
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: Fetching note share dates...
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: found 0 shared notes.
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: 0 were in local db.
2012-05-13 17:20:41 sync [ENSyncEngine] ERROR: Sync exception: moc accessed off main thread
2012-05-13 17:20:41 sync [ENSyncEngine] INFO: Sync complete.


I am having the exact same error as Yuri Schimke: ERROR: Sync exception: moc accessed off main thread

This has been occurring since I first installed Evernote. It has never synced once. I have deleted all its files on this computer and reinstalled it countless times.

However, when viewing "Shared" notebooks, it shows me my current notebooks (which have been created online and through iOS) in a list where I can share them. So some kind of partial sync is occurring.

Cheers,
Henry Blyth

#20 Phil Dean

Phil Dean

  • PipPipPipPipPip
  • Title: British Food Lover
  • Group: Members
  • 464 posts

Posted 31 May 2012 - 08:55 PM

@henryblyth - the moc error you are seeing was a bug that was introduced in to 3.1.0. We did resolve this in our latest beta candidate that you can download at http://evernote.s3.a...note_251394.zip

To install the beta client, please quit Evernote, drag icon to trash then install the latest beta. I can confirm that this has resolved the issue you are running into. Sorry for the inconvenience.
Check out our Knowledgebase.
View our User Manuals here: Mac or
Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote