Jump to content
LeoTM

[bug] "//" automatically creating hyperlinks when proceeded by text

Recommended Posts

Any way to prevent this?

 

Just wanting to leave simple code comments like:

 

 

post-259006-0-54050500-1432757020_thumb.

Share this post


Link to post

Hi.  Is this Windows desktop or EN Web on a Windows machine?  I'm trying your content in my desktop (beta) version and all I get is text...

Share this post


Link to post

Evernote 5.8.6.7519 (275519) Public on Windows 8.1Pro64-bit.

 

I forgot to mention your text needs to be proceeded by a return or space character.

 

E.g. "//hello↵" will result into an automatic hyperlink created to the address "//hello".

 

Trying to be too clever if you ask me, should only happen for "http://" or "https://".

Share this post


Link to post

Nope,  sorry - still not happening with either space or return after the entry no matter how much I try.  I also tried "http://google.co.uk<space>" and got a link,  but with "//google.co.uk <space>" I didn't.  Very strange.  Unless that's a feature-not-a-bug of 5.8.6 public - I'm on 5.8.7.7674 prerelease. 

 

Unless anyone else has a brilliant insight I'd suggest tweeting @Evernotehelps with the situation - you could send them the URL of this thread as background...

Share this post


Link to post

FYI: 5.8.6 (by default) uses the old editor. 5.8.7 uses the common editor (beta feature).

  • Like 1

Share this post


Link to post

Windows client 5.8.67519 Public:  I had no trouble reproducing this.

 

Just opened a new note, and on the first line typed:

 

//hello

 

As soon as I hit enter, it became a hyperlink.  Definitely not what it should be doing.

 

This also hyperlinks:

 

\\hello

  • Like 1

Share this post


Link to post

×
×
  • Create New...