Jump to content
raven

windows (Archived) Windows Evernote search without any results

Recommended Posts

post-134235-0-51190300-1368419863_thumb.
This is my Evernote version.
 
Whatever I input in the search box, it just tells me no result which is quite frustrating. Except using "updated:" or "created:". And this issue just came out from nowhere,  I mean, before that happened, all functions worked well.

Edited by raven

Share this post


Link to post

Hi and welcome to the forums !

 

there might be an issue with Chinese characters?

Have you tried to create a note with western letters and do a search?

 

If that does not help, you can file a support ticket (see my signature).

Wern

Share this post


Link to post

To Wern: Thank you for reply.  It's not an issue about Chinese characters. What I tried to search were English phrases. I've already submitted a support request as you suggested.

Share this post


Link to post

attachicon.gifversion.png

This is my Evernote version.

 

Whatever I input in the search box, it just tells me no result which is quite frustrating. Except using "updated:" or "created:". And this issue just came out from nowhere,  I mean, before that happened, all functions worked well.

Hi. Sorry to hear about the problem. This may or may not help, but you are using Yinxiang Biji, which is a separate service from the regular Evernote one, because it uses the servers in China, so it is possible that a service update of some kind on those servers could have affected your account. When you contact support, make sure to let them know that you are a Yinxiang Biji customer, just in case this is a factor. The Yinxiang Biji support page is here (http://www.yinxiang.com/contact/support/).
  • Like 1

Share this post


Link to post

Looks like you are behind the "Great Firewall" of China. Smells Censorship.

They don't want you to know what you are "not supposed, to know".

Share this post


Link to post

I am an Evernote  International user. currently in New Zealand. I just use Chinese Version Evernote client, the server is still international. And I suppose I could do some offline search in the client too, even if I am in China, and using yinxiangbiji?  :)

Share this post


Link to post

I don't know how things work with yinxiang biji once you leave China. I assume you'll be fine, but I should note that the server is not "international," but physically located in mainland China.

This might matter, and it might not, but if it turns out to be a server side problem, you want to make sure support is looking at the right servers! I'd recommend contacting Yinxiang Biji with the link I provided.

Share this post


Link to post

Thank you for being patient. what I meant is I am using desktop client , and can not do offline search,nothing to do with server.  And I've already got  the response from support team which is quite efficient ,I just submitted the ticket yesterday. It suggested me uninstall and install the client, though I've  already got the latest version of Evernote. (See the pic I posted). But it turned out, this did not work.

Share this post


Link to post

Thank you for being patient. what I meant is I am using desktop client , and can not do offline search,nothing to do with server. And I've already got the response from support team which is quite efficient ,I just submitted the ticket yesterday. It suggested me uninstall and install the client, though I've already got the latest version of Evernote. (See the pic I posted). But it turned out, this did not work.

Are you installing a Yinxiang Biji client, or the Windows one from the Evernote site? You might want to try the other one (whichever it is) or the beta (see the beta thread in this forum). I don't know if they are the same or different. The reason I keep bringing this up is that I don't see anyone else with this problem on the forums, and this difference between your account and others suggests that might be the reason. Then again, it may be a red herring. It's worth considering, though.

Share this post


Link to post

The clients are the same. There isn't a separate Yinxiang client. If you would post a screenshot or two, that would be useful. Else I would continue via a support ticket.

Share this post


Link to post

The clients are the same. There isn't a separate Yinxiang client. If you would post a screenshot or two, that would be useful. Else I would continue via a support ticket.

 

Thanks dlu. Could there be a server-side issue that might be causing the problem? 

Share this post


Link to post

It would be odd, since the desktop client searches locally. So it would be pretty abnormal. I'm not sure at all what is causing this

Share this post


Link to post

It would be odd, since the desktop client searches locally. So it would be pretty abnormal. I'm not sure at all what is causing this

 

Thanks again. Good point. I keep thinking in terms of mobile, but if the desktop client searches locally, then there really is little chance this has anything to do with the user being on Yinxian Biji (we haven't heard about this with the US-based server users, so I thought that might be a factor). A screenshot of the search would be good. 

Share this post


Link to post

Sorry for not posting screenshots. Here they are. I've already change the language setting(from Chinese to English). First one is from Desktop. Second one is from Web . Last File is today's log file.post-134235-0-15522500-1368679224_thumb.post-134235-0-30503300-1368679231_thumb.AppLog_2013-05-16.txt

Share this post


Link to post

According to the activity log, you're logging into the YinXiang service. Is it possible that you created an account on both services? If you logout, you should see a a link at the bottom of the login screen to switch if you're an Evernote International user or an YinXiang user

Share this post


Link to post

19:01:59 [1328] Bootstrap info: request to "app.yinxiang.com" returned profiles: Evernote,Evernote-China

 

19:01:59 [1328] Bootstrap info: Evernote,Evernote-China (loadedFresh)
 
 
I don't get it. Obviously what I use is Evernote International server.  But request goes to "app.yinxiang.com". Just tried with my account with yinxiang.com, it can't access.
post-134235-0-32619900-1368688185_thumb.
 
Is that possible the Database/****.exb file brokened?

Share this post


Link to post

When you go to All Notes in your Windows client, does it match the web client completely?

Share this post


Link to post

When you go to All Notes in your Windows client, does it match the web client completely?

Yes. Already Synchronized.

Share this post


Link to post

Finally, uninstall the client, install again. Delete all related folders and files. Synchronize all data from server. Fixed!!! Thank you all. Please keep tracking the issue. just in case it happens again.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...