Jump to content
BGNC

Unable to search scanned documents from Brother scanner

Recommended Posts

When scanning documents via my Brother MFC-2750DW all-in-one printer/scanner to Evernote, it creates a new note in Evernote with the document attached as a PDF (as expected).  However, I'm unable to search for text in the actual attachment.

Troubleshooting thus far:

- I have the Basic Evernote account, but it is my understanding that I should still be able to search for text within PDF attachments in Evernote.  It worked fine before I switched from using my old ScanSnap scanner to my Brother scanner.

- I am using the latest firmware on the scanner (just received latest update yesterday).

- I am using 'Searchable PDF' as the format when scanning the documents in my Brother scanner. 

- The PDF is less than 3 MB.

- The text in the PDF is typed (not handwritten)

- The behavior is not limited to a single PDF.

- I have waited 10+ hours after scanning to try the search (both via the web client as well as via the Evernote app on my Pixelbook)

- I am able to select the text in the attached PDF in Evernote, so I'd expect the search to find it. 

- I also scanned to Google Drive (using searchable PDF format) and it worked fine.  I was able to use the same search query in Google Drive to locate text within the PDF.

 

Is there an issue here with Evernote's ability to consume the OCR version of the PDF from Brother?  Unless there has been a change in Evernote policy that exactly coincided with my scanner change, I don't believe I need to jump to Premium to get this to work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...