Jump to content
  • 0
Ethan Mings

Evernote 6.15.3. 7881 (Public) Killed Templates

Idea

I was using the last Beta testing Templates with a success.  I upgraded to this public release and Templates is GONE.  The template feature is still in the menu but not working.

image.png.6e742723d4144f5c670f8bc8c96b7345.png

Can we please have a fix for this or issue a new beta asap.  It is very frustrating to be testing something one minute and then it is gone.

 

Jerry

Share this post


Link to post

2 replies to this idea

Recommended Posts

  • 0

Hello Ethan, 

hmm you should download the beta versions only to avoid this kind of issues.  The templates development and bug reporting are still in progress. IMHO that's just awesome that EV don't have included it in the GA. That's a first and it's very very appracied ahah ! :) :) 

This maybe the best move I saw from Evernote for a long time. Public releases must be always STABLE and RELIABLE. New features must stay in beta for while to discover any bugs or unattented behaviors. For me it's seems EV finally start listening the community request. So Well Done EV ?

Share this post


Link to post
  • 0

I was too impatient to wait for the next beta so I went back to the previous beta, just for templates.  :ph34r:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...