• Announcements

    • gbarry

      Reach out to Evernote support on Twitter @EvernoteHelps   09/20/2016

      We've been leveling up our support across all channels. If you're active on Twitter, try your hand with our @evernotehelps feed. It's helmed by a crack team out of Austin, TX who are here to answer your questions. They're generally active from 7am-4pm CST.  https://twitter.com/evernotehelps  

6 posts in this topic

Windows 7 x64, FIrefox 52.0.2, Web Clipper 6.10.2.0

Not sure when it started, but I first noticed it yesterday. WebClipper no longer signs in. I click on the toolbar icon and it brings up a window, but before anything in the window loads, it closes.

I've tried it with all other add-ons disabled.

I've uninstalled and reinstalled the Web Clipper add-on.

If I delete all evernote.com cookies and restart Firefox, the sign in window loads properly and I am able to tell it to sign in. However, the toolbar icon still does not say I'm signed in. Clicking on it again brings up the empty popup window that quickly closes.

1 person likes this

Share this post


Link to post

Sympathies.  Had that for a while, and then it went away - not sure if it was anything I did, or a random update that did for it.  The odd thing was that although it said I wasn't logged in,  the clipper worked fine!

You seem to have done all the things I would suggest,  so my backup would be:  to do it all again.  Uninstall the add-in,  Power everything off,  then start up and reinstall.  If you're still stuck and you're a paying subscriber contact support directly at https://help.evernote.com/hc/requests/new (premium subscribers can chat from the same link) - or anyone can message them on Twitter via https://twitter.com/evernotehelps

Good luck!

Share this post


Link to post

Add Firefox on Mac OS Sierra 10.12.4  with the same versions of FF and Ewebclipper.  Tried the same remedies before I came here. 

Share this post


Link to post
5 hours ago, Dave513 said:

Add Firefox on Mac OS Sierra 10.12.4  with the same versions of FF and Ewebclipper.  Tried the same remedies before I came here. 

See comments above - try Support!

Share this post


Link to post

Hmm...Let me think about that.  Four+ years of Evernote Premium use.  Ratio: # of times when I've actually received help in the Forums versus Support=Zero (division by zero error)

Why in the world would I expect help from Evernote Support?  IIRC, I never got a response the last time I tried Support (also a Firefox extension issue--solved with regressing two versions prior--courtesy of this forum).  And yes, I've already tried that with this problem.  I  never received a reply to my complaint about the Privacy TOS back in December either.  (I've searched my mail for every instance with Evernote in the sender or subject.)  

Evernote knows who I am.  If they wanted to help, I'd have an email in the account registered to this login, you know, the one they contact when it's time to renew/pay. They have no problem reaching out then.  

In all fairness, I don't expect anything from Evernote Support.  I don't expect to ever talk to someone in support from Amazon or Google, or Microsoft or <insert $big Internet company here) over the phone.  I was born during the day, but I wasn't born yesterday.

If OneNote handled PDFs as well as Evernote, I've have switched a couple years ago.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now