Jump to content

Share doesn't notice "print" version of webpage

Recommended Posts

I use Evernote, often, to get recipes off the web. Many recipe websites have a Print button by each recipe, which simplifies the formatting, removes most ads, and leaves out the rambling discussion of the recipe.

I used to, I think always, be able to click that button, see the simplified version, tell Evernote to share, and get that version saved (as Save Full Webpage). As of about a month ago (not sure exactly when), it works on only a couple websites; for most sites, now (including ones where it worked earlier), I go to the Print version, tell Evernote to share, and what's saved is the full version with all the irrelevant stuff.

I'm not sure where the change is - Print version still works on a (very) few websites, but most, including ones where it worked before, it doesn't. And the change was abrupt, across many websites, which is why I suspect it's an Evernote thing rather than the websites.

Is there a setting that's changed, and changeable? Is this the way Evernote works now (greatly reducing its functionality for me)? Is this the way Premium works, while the free version just gives you what you're seeing - I upgraded (because I use Evernote on multiple devices) just about the time this happened - (oh no)? Any advice?

Link to comment
  • Level 5*

Hmmn.  Evernote have changed the editor so maybe the new code doesn't recognise the print overlay that some sites use.  Equally the web is always changing,  so it's possible that some security change has affected this process.  Can you share/ save your print version to anything else?  If you use any form of read-it-later software like Pocket it would be interesting to know if it recognizes the simplified page.

As you're a paying user you are entitled to contact support (which is not us:  mainly user supported contributions here) and I'd suggest you supply an example URL for a website that does work,  and a few that don't.

If you post the ticket number back here,  a passing admin would be able to connect the details.  If and when you get a resolution,  please let us know!

Meantime I'd suggest that you sync your account from the Android and then uninstall / restart / reinstall in case it's just a technical glitch.

The only other practical suggestion if that doesn't work is maybe to clip a bookmark of the page rather than the whole page (tap the green icon while it's saving - your choice will persist until the next tap) and follow up on your desktop - going to the original location and using the same trick to clip into the computer.

This isn't a version- or a paid- related issue,  but it is a new one... 

Link to comment

Thanks! I'm so used to being a free user it never occurred to me to go to support. I'll do that, as soon as I have time.

The problem with just getting a link is that I then have to think about the whole thing again to get the actual recipe. I tend not to, which is why I have 22K Twitter likes, many of which are things I wanted to copy into Evernote before the share clipping existed (or before I was aware of it, which is probably not the same thing). Right now I tend to select (which is a pain, on Android) and copy just the recipe, then create an Evernote note - 3-5 minutes, rather than 30 seconds. I also have a bunch of notes with all the extra stuff, which I plan to edit in Evernote on the computer and make useful - when I get around to it...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...