Jump to content

tagging wildcard


Recommended Posts

i evernote on both windows and android.

on android when i'm tagging notes i can type % as a wildcard and then type any part of the tag and all tags that contain that string will show up. i.e. %2016 will return "plan2016" "project2016" etc. all i have to do is simply tap on the one i'm looking for. this is very handy as i don't always remember how my tags start. 

however on windows (6.0.6.1769) this doesn't work exactly the same. the related tags will show up but i can't select them. if i click on them i will end up having the string "% followed by the string i typed" as a new tag. i have to delete everything and retype the tag completely. it still works but i feel like this is some kind of bug. 

does anyone else have the same problem? did i miss something? or is it actually a bug? 

Link to post

i think you misunderstood. i wasn't trying to search for a tag. i was trying to add tags to a note. i usually do this by typing in the "add tag" area above the note. if i drop the % then it will only display tags that strictly start with what i type. e.g. if i type 2016, only 2016plan will show up, but not plan2016. 

Link to post
  • Level 5*

My bad, sorry.  I was thinking in terms of the tag picker in search.  

If the % selection method worked for you on EN 5.9 then I would report this as a bug.  I tried the % in a tag add and when I clicked on a tag I ended up with an added tag starting with % as well.  That's just wrong I would think.

EDIT:  Makes one wonder why the tag selection functionality for search and add don't have the same methodology.  Pretty much the same intent in both, find me a tag.  Weird....

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...