Jump to content

spinning circle of dots on some websites w/web clipper 6.6 & 6.7


Recommended Posts

Hi folks,


I've been using Evernote Web Clipper successfully for maybe a year, and started encountering a new issue within the last several days.


My current setup is a MacBook Pro Late 2011 running OS X Yosemite 10.10.5 with Safari 9.0.1 and Evernote Web Clipper 6.7, although the issue started with Safari 9.0 and Evernote Web Clipper 6.6.


Clicking Evernote button on Safari still works on most websites, but extension appears to get hung up on occasional websites with a spinning circle of white dots on a dark grey box located at center of web page. Some of the problem websites include...



https://www.instapaper.com/read/647490307 (every Instapaper article I've tried in reading view, including this one; this is my main use for Web Clipper)

https://www.google.com/intl/en/googlevoice/legal-notices.html (this one gets no response from clicking Evernote button, not even spinning dots)


Things I've tried, none of which have helped...

- waiting 30-60 seconds for spinning dots to clear up & proceed (they didn't)

- quitting & relaunching Safari

- disabling & reenabling Evernote Web Clipper Safari extension

- restarting MacBook Pro

- updating Safari 9.0 to 9.0.1

- uninstalling Evernote Web Clipper 6.6 & reinstalling same version from Evernote website

- disabling all Safari extensions except Evernote Web Clipper

- updating Evernote Web Clipper 6.6 to 6.7


I've seen other threads in this Evernote Web Clipper forum describing the spinning dots symptom, at various time periods, but have found no definitive solution. 


Any help would be much appreciated.




P.S. If anyone reading this post would be willing to simply open one or more of the above links, click on Evernote Web Clipper, and report back whether they get the same or different results, that would be a huge help! Thanks!

Link to comment

Yes, I had the same problem.


Fixing bugs in Evernote is simply not a priority, I'm afraid. The company is happy to coast on the goodwill of those customers lucky enough not to have problems, leaving those experiencing problems high and dry.


All part of the joyful (and unreliable) experience of Evernote. Which is why my organisation is abandoning the platform.



Link to comment
  • Ex Employees

Hi there @EricPSmith. 


While we've had other reports of similar issues on Safari, they're completely intermittent so we're having trouble tracking down the issue. 


Interestingly, on the first page you mentioned (Google Voice T&C), I could clip it fine on 6.6. Updating to 6.7 produced the same result as you described - no response. 


I can't get to the Instapaper links - these are articles that you save to Instapaper, then try to clip to Evernote, correct? With my personal Instapaper account, all articles opened in reading view clip fine.


Can you tell me if in your Safari Preferences, under the Advanced pane, you have anything at all checked?


Thanks in advance for your help.

Link to comment

Hi Annah,


Thank you for looking into this with me.


I'm relieved that you're getting the same behavior as I am at the Google URL. At least you have a starting place for tracking that one down. 


Regarding the spinning circle of dots issue, I've discovered some additional details that may prove useful...


- when I open a new window in Safari, web clipper works properly on the above-mentioned Instapaper article list (instapaper.com/u) as well as every article I’ve opened from that list in Instapaper reader view

- when I go back to previous Safari window that already had Instapaper article list open, clicking web viewer still produces spinning circle of dots

- when I create a new tab in this older Safari window, and load Instapaper article list in the new tab, clicking web viewer also just shows spinning circle of dots

- when I close ten other tabs in older Safari window, leaving just the Instapaper article list, clicking web viewer still just displays spinning dots

- when I close older Safari window entirely, and then reopen those same 10 websites in 10 new tabs in the newer Safari window, clicking web viewer in Instapaper article list or one of the listed articles still works fine


All of this leads me to believe that spinning circle of dots issue was with a particular Safari window (and associated process?), across both Safari app relaunches & Mac restarts. This leaves me wondering whether the problem was cached somehow, either by Safari or Evernote web clipper, and then repeatedly restored. 


Since I've now closed the problematic window, I can no longer do further testing on it, but hopefully this at least gives you a more substantial base of info to work from. At a minimum, this notion of opening a new Safari window and loading URL there may provide a viable workaround in the meantime



Link to comment

Alas, for me, using a new Safari window only cleared up the spinning dots problem for about a week in that new window. This evening, I'm once again seeing spinning dots at instapaper.com/u.


Opening another new Safari window does once again get web clipper working at this URL.


Don't know if it's related, but I did quit & relaunch Safari this afternoon, and first use of web clipper after that is when it failed. 

Link to comment
  • 2 weeks later...

More findings may shed further light on this issue...


This evening, creating a new Safari window to regain access to Evernote web clipper didn't work, immediately producing spinning dots in new window as well.


This is the first time creating a new Safari window has failed to work, since discovering workaround almost three weeks ago. 


I had four Safari windows open already, with 3-11 tabs each, when I opened fifth window where web clipper didn't work. 


After closing one of those original four windows (one with just three tabs) and then creating a new Safari window, web clipper worked in that new window. 


Maybe the Evernote team can suss out what this means. :-) 



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...