Jump to content

Saved search issue - Android Device


Recommended Posts

I have a saved search that pulls all notes in one particular notebook with a specific tag. This search works fine on Windows and Internet version.

 

When I try to run the search on my Android I get no hits. However, if I try to search for the letter "A" and filter it by the same notebook and tag, I get hits.

 

Any thoughts on this?

Link to post
  • Level 5*

Interesting.  Just tried a search on EN Android 7.3 for a tag that my desktop says is attached to 5 notes.  And on the Android tag:<mytag> also gets me 5 hits.  Have you tried typing your search in manually rather than using a shortcut?

Link to post
  • 1 month later...

I tried unchecking "Search Offline" and it worked for a bit, but I am back to it not working again.

 

I've tried entering the searches specifically and they seem to work. I have now deleted my shortcuts and I am trying to re-add them in the web interface to no avail.

 

This is confusing. the Shortcuts worked fine in the web app and Windows app, but not on the Android. In order to try to fix the problem I deleted my shortcuts, but now I cannot favorite a saved search in the web app?

 

Is that right?

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...