Jump to content

Go Launcher widget problem


Recommended Posts

Hi,

 

I installed Go Launcher and then after that I installed both standard Evernot and the widget app from Google Play.

When I go in to the launcher to add a widget the evernote one won't show up.

 

I read an old forum thread earlier and I downloaded AppWidgetPicker 2 and installed it but didn't give any solution.

It's pretty frustrating.

 

Please help, thanks.

Link to post

All (20+ on 9 home screen) my widgets messed up a week ago when Go Launcher updated.

I deleted all. Didn't need to uninstall just drag to trash.

And put in new ones.

Today go launcher put out a new version. And its raised my heart rate but no widgets need to be fixed

I restart the phone and ask new widgets was there

Have you tried just to delete and put in again

Link to post

It's a new phone.

I tried reinstalling both the widget app and Evernote core it didn't help.

Honestly I don't really want to uninstall the launcher because I already customized everything nicely and I would lose it then. Gonna give tomorrow another chance dont know.

How can I contact the Go Launcher crew?

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...