Jump to content
  • 0

Decrypt nite still not working on Android.Fine on ios and Windows


dmx55

Idea

I posted a few months ago about the Android version being unable to decrypt note-parts which have been encrypted. All decryption works fine on the same notes notes in Windows and on my iPad.

i changed my Abdroid phone and upgraded to,lollipop and sadly, still the same problem.

Is there going to be a fix formthe Android version at all ?

the issue is readily repeatablle

thanks

Link to post

3 replies to this idea

Recommended Posts

  • Level 5*

What are the note-parts that have not been decrypted?  Normal text?  PDF files?  And how is Android 'unable to decrypt' them?  Do you get error messages?  A blank screen?  I just signed in to one of my encrypted text notes in EN Android without any problem...

Link to post

Thanks for helping. This is just normal text in text notes. The error box pops up with the text "Failed to decrypt content". This is consistent with getting the password incorrect. And yet the same password decrypts on Windows and iOS. I think the only unusual thing on Android is that the Android device encryption has been enabled.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...