Jump to content
  • 0






DO NOT UPDATE to version 6.0.3. From the APP STORE.


It is a major nightmare.




- New Notes.  It takes almost 2 minutes to be able to do anything other than add a tag.  After this time, only a small single line appears for a title.  Then, you must somehow intuit that pressing TAB moves to another single line for the body of the note.  Totally unusable.


- Existing notes.  IT also takes nearly 2 minutes to simply VIEW an existing note.  Further, there is something totally bonkers about the FONTS.  I discovered this only after opening (wait wait wait....) a note I created yesterday - a set of song lyrics I copied and pasted.  Yesterday, the font after the paste was the default font.  Today, the SAMe note has a fount name I've never heard of, and the formatting is totally fubar - lines overlapped, unreadable text.  This holds even after I have selected all and pushed into a standard font (Verdana).


I SOLVED these problems after I downloaded the version from the Evernote Site. See reply below for more.


As a Premium user, I do feel very put off by this.  This is not a usable product at all.


Needless to say, if it is NOT fixed, I'm not sure what options I have other than migrating notes from a different machine to text and using a different product.


If it IS fixed, no updates for me until at least a month after they are released.  


This is the first time I have had such a terrible experience with the product.

Link to comment

3 replies to this idea

Recommended Posts

Vital update!!!!


After finding another thread here, I tried this... It has worked. All I did was to download 6.0.3_451151 from the Evernote site - NOT the app store.  I then unpacked it, and simply replaced it in the Applications folder.  I noticed immediately it was a different size (a bit smaller, I think).


Start the application, then I needed to sign in.  On arrival, there were no notes or notebooks at all.  (So I would think that if you had odd SYNC problems and have notes ON YOUR MACHINE that are not on the server, you would lose these).  But, after a very rapid sync, all notebooks are there, all notes are there.  New note yields everything all right - title, content.  Edit note is fine.  This may help others having this issue.

Link to comment
  • Level 5*

Even though EN Mac 6.0.3 Mac App Store has been released that is supposed to fix many of the Ver 6.0 issues, it appears that many issues remain.


At this point I have lost confidence in all EN Mac App Store versions, and recommend that users switch to the Direct Download version.  The latest is Evernote Mac v6.0.3.


Many of us have long preferred the Direct Download version as its benefits seem to far outweigh the delays and issues associated with the Mac App Store versions.


Jackolicious, on 07 Dec 2014 - 9:52 PM, said:


Sandboxing (in the Mac App Store) is currently causing some very strange note-loading errors. As far as we can tell, these don't exist in the direct download version. 

The code-base between the two binary types is the same if the version numbers match (currently 6.0.3 is in both direct download and app store).

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...