Jump to content

Evernote .exe v5.6.4.4632 will not launch


Recommended Posts

When trying to launch Evernote I receive the following error message.


Evernote .exe v5.6.4.4632 has encountered a problem and needs to close.


I have uninstalled and reinstalled. It worked briefly and and is now crashing again. I've had no problems until the last month or so. Have done no updates to my operating system.



Link to comment
  • Level 5*

Hi there - I have this t-shirt;  just got my Windows 8.1 system through the same hurdle.  In order of increasing desperation,  the fixes are...

  1. File > Exit Evernote and backup your database folder somewhere safe (just in case)
  2. Then rename your database EXB file to BXE
  3. Provided you have no unsynced notes or local (unsynced) notebooks,  uninstall,  restart your device and reinstall Evernote
  4. Log in and allow the server to recreate your database file

If that doesn't work for any reason,  rince and repeat - except uninstall Evernote using the free version of Revo Uninstall,  and run a system clean using Glary Utilities to make sure you have no remaining rogue files hanging around.  This is the 'nuking from orbit' step,  so only carry this one out if you're suitably desperate and willing to risk life and lmb to get your data back... 

Link to comment

Tried again, full nuclear option with both of those utilities. Crashed after 31 notes.


The lack of feedback from support has been a bit of an eyeopener. Along with issues I've had on the Mac platform I'm now seriously questioning how wise it is to trust so much in one application. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...