Jump to content

(Archived) Connecting to Glass - problems...

Recommended Posts

I have been trying to connect my Evernote account to Google Glass.  From the Glass config page (myglass), activating Evernote proceeds to pop up a login window, then, on successful login, the window where I grant permissions to Evernote to access my Google account.  At that point, control should return to the myglass page.  Instead, I get this message: csrf token required.   If I re-load the myglass page, Evernote shows as enabled.


I tried this with two factor authentication enabled and disabled and with an application password, but it fails each time with the same error messge.

Link to comment
  • Level 5*

What's your ticket number? I'll see if I can find out why you haven't had a response - normal time is within 24 hours and Premium customers get serviced first.


Evernote staff do come on here, but the people who do may not be familiar with a hobby project.

Link to comment

Evernote support replied today and said they know of the issue and are working on it.  They also asked for screen shots, and I provided them.  Im curious if evernote is working for any glass explorers, or if only new users are having issues.

Link to comment



Go into Evernote.com website.  Login.  Click on your name and in drop down menu select "Account Settings".


Click on Connected Services and connect to your Google account that you have Glass registered to.


You will then show connected.


Now, go back to google.com/myglass and reconnect to Evernote.  It will now work.


So, to summarize you must FIRST connect your Google account for sharing and THEN it will properly connect to Glass.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...