Jump to content
  • 0

Cut and Paste Problems - is there a fix?



I've had problems cutting and pasting intermittently for a long time, but now I have wasted half a day trying to trouble shoot this. I like to use snagit to make image or web captures because it's quick and versatile. Evernote web clipper is great, if you want to start a new note for every image!

Maybe I want a document with several images?? Hello?

I have tried every which way today to get a document with text and an image (Mac or web based). If I start with an evernote image capture, I can paste my text in, but will not see it! I have had NO success pasting in a small .jpg from snagit or anything else today. It's getting to be a deal breaker. After bragging about it for a year, suddenly, I'm feeling quite betrayed.

I opened up the updated ios mobile app in a store the other day and wanted to refer to a note. Three times I opened it up, zoomed around, and not once did I find the small search field hidden up at the top of the notes. Why would that have been concealed and so tricky to find if you didn't already know where to look. another disappointment.

If I can't cut and paste, and make quick notes and instructions for my stuff, why bother at all?

Link to comment

11 replies to this idea

Recommended Posts

How disappointing. I can't tell you how I have raved and referred this great App called Evernote in the past.

I have a huge following on twitter and FB and EN is about to really get dinged!

How could EN possibly release a version(s) that can't cut and paste.

I can't C/P a picture from a website, email, i photo....duh!

I can't even C/P a url into EN. It comes up as a text..the hyperlink function disappears.

These features worked in the recent past.

Did you consider, when creating a new version, that there would be important features that you would want to make sure continued to work.

Have you ever heard of KISS.

Please send us the ability to downgrade. I have a MAC with 3.0.5 EN that works well. It is the only device out of 5 that I can confidently use EN on.

Link to comment

This is absolutely ridiculous I've been using Evernote for about two years and I have really got used to it's usefulness. Without being able to paste, this app is completely useless to me. The majority of stuff I do is migrate data ans paste notes and stuff for school. This now wastes so much of my time going back and forth trying to type everything in. With being in my third year of college I do not have the time to be wasting on something that should be so simple. I mean copy/paste is a "must have" action that needs to work in even the most elementary apps. I don't understand this. And to top it off, it's been months already that this has not worked, I mean come on is this that much of a programming issue that your coders cannot fix this bug in this amount of time?

I was hoping this bug would be fixed before school started back this week, but that's a negative, so I suppose today I'm off to search for a new app to start my new quarter.

Link to comment

thanks Grumpy. It took a while to get back enough versions to get over the cut and paste problem, and you'll have to sync from the bottom up each time. still, I'm happier with a version that works. I've gone back to 3.0.6 and it seems to work. That's a LOT of versions released WITHOUT our basic cut and paste working. Not acceptable!

Link to comment

I have an infuriating Evenote cut and paste problem which I'm not sure is related to any of the above: one particular 'chunk' of text, which I use as part of a daily to-do list, refuses to cut and paste any more.  When I try to cut & paste it, all I get is the text I pasted on the previous occasion.


Any ideas how this has happened?  It only happens one particular bit of text. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...