Jump to content
  • 0

(Archived) Update problem & App store mystery




i just tried to update Evernote from 3.0.5 to 3.0.6 from the automatic updater notice from within the app. it downloaded & said the usual "install & relaunch" thing. i hit that and it wouldn't quit the app to update. so i quit it manually and nothing happened except the EN app in my applications folder became greyed out & its icon turned generic. and there was a new EN app right next to it with a bunch of numbers behind the word Evernote. i tried to launch that, but it too was the older version asking for an update. so i went thru the same process only to get the same results, 3 times.

then i went to the EN website to see if i could just download a fresh copy, but the only download link i could find was to the Mac App Store. so i figured you're only going that route now. okay. so i went there & downloaded EN from the app store. only to discover that it didn't put the app in my applications folder. i can't find where it put it. the only way i can get to it is from that stupid Launch Pad thing.

please advise.


Link to comment

3 replies to this idea

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...