Jump to content

SyberKnight

Level 2
  • Posts

    17
  • Joined

  • Last visited

About SyberKnight

SyberKnight's Achievements

2

Reputation

  1. thank you for your replies. much appreciated. if we buy brand new, looks like there's only ix1400, ix1500, & ix1600 to choose from - https://www.fujitsu.com/global/products/computing/peripheral/scanners/soho/#desktop
  2. wondering which ScanSnap model would be the best to buy - most compatible with Evernote for Mac 11 (Big Sur). the easiest to use AND can have multiple profiles to choose where to scan to. mostly within Evernote's notebooks but also not to evernote but just to a Finder folder or even Dropbox. 2 people will be sharing this. thanks.
  3. still hoping to get a revision to @Terell script. i'm NOT getting any error messages, my issue is different (as described). if this is still a symptom of the hookproductivity bug description, then ok, but i have a sliver of hope still since Terell got it working.
  4. yes, REALLY hoping @Terell can/will help us out, or someone else who's knowledgable in Applescript very soon 🙂
  5. @Terell thank you for modifying/updating this little script for Catalina! i'm not a scripter but i do understand how to put it in the Script Editor, Compile it, & run it. when i do, it imports from "all iCloud" instead of the folder(s) i choose. oddly though, it does seem to be looking in to the folder i choose at least to gather the number of notes within that folder; then it imports that number of notes, just not from the chosen folder but from the main list. any suggestions/thoughts on this? thanks.
  6. pipin' in with a "me too". when i click the elephant icon in safari's toolbar, it actually does open the clipper; & i can make adjustments to the kind of clipping & where to put it & all. but when i click for it to do it, i just get the animated spinner... forever... well, at least until i give up & refresh or close the tab/window. also note, i can go in to its "options" but 'any' clicks there go unnoticed - even to sign out. and yes, i too have uninstalled & gone thru the typical motions. looking much forward to a fix - especially since i'm one of them suckers who pay for premium ;-) fyi: cross-posted at...
  7. pipin' in with a "me too". when i click the elephant icon in safari's toolbar, it actually does open the clipper; & i can make adjustments to the kind of clipping & where to put it & all. but when i click for it to do it, i just get the animated spinner... forever... well, at least until i give up & refresh or close the tab/window. also note, i can go in to its "options" but 'any' clicks there go unnoticed - even to sign out. and yes, i too have uninstalled & gone thru the typical motions. looking much forward to a fix - especially since i'm one of them suckers who pay for premium ;-) fyi: cross-posted at...
×
×
  • Create New...