Jump to content
  • 0

(Archived) Evernote v3.0.5 failing to auto synchronise



I've noticed that Evernote on the Mac, Lion version, has failed to auto sync for over 24 hours.

Anyone else have this issue?

I've raised a ticket with support. I'm just curious whether any one else has noticed this issue.

Link to comment

9 replies to this idea

Recommended Posts

i just upgraded to premium 12hours ago.

Few hours ago, i uploaded notes from my PC. and my IPad2 sync with that notes.

Right now, when I used my Mac SL 10.6.7 and my Itouch 4G, I can't sync both my devices to EN server.

My Mac was stuck on "Downloading 3.7mB" progress bar and my bandwidth meter shows no download rate.

The same is truenfor my itouch, It just keeping on Contacting EN Server.

I tried uploading a noteusing my iPad and the sync was success! I tried reinstalling EN on my mac but there was no improvement.

Link to comment

My desktop Evernote has not synched since January 20. I use Snow Leopard.

It will synch from my IPad to the desktop, but not the other way around. Using 3.0.5.

I'd recommend contacting customer support. That is definitely an error. We'll be on the look out for these types of issues

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...