Jump to content
  • 0

(Archived) Lion: Evernote 3.0b1 (was 2.2.3) still not syncing



I just took several snapshot notes with my iphone, but they won't appear in Evernote for Mac 2.2.3 (MacBook Pro). I've synced and re-synced to no avail. I just logged on to the web interface, and all notes have indeed synced to the server. They've also synced correctly to 2.2.2 on my Mac Pro.

So, it would appear this is specifically a(nother) lion problem.

Link to comment

9 replies to this idea

Recommended Posts

i have now installed evernote 2.2.2 beta 1 on a late-2010 macbook air and can confirm that it, too, is not syncing properly. notes created on either mac are synced to the cloud (verified by logging in via safari), but evernote mac is not receiving notes created on any other mac, iphone, or ipad.

Link to comment
Have you checked your activity log to see whether you are even connecting to the Evernote service?

It's in the Window menu, open it up and hit sync and see what happens....

thanks for the suggestion. you may have inadvertently brushed past my mention that notes that i create in evernote/lion are in fact synced to the cloud. (i can see those notes when i access my account on the web via a browser.) so, yes, i'm connecting to the service. :lol:

the problem is that upon syncing, evernote on the two lion machines doesn't receive any new notes created on other machines/devices.

Link to comment

well, i now have notes spread (fragmented) across my 3 most-used macs (2 lion and 1 snow leopard). generally speaking, i can only access notes on the mac on which they were created. there are some exceptions, but they seem to be unpredictable. or i simply haven't figured out the "recipe" yet, as i'm working like crazy and haven't had time to investigate further. i guess i'm spoiled; until now, evernote has always "just worked." i've never had to think about it. but now i'm having to make do with whichever notes live on a given machine, often needing to access other notes that simply won't sync to that machine.

in some cases i can access the notes on the web; in others, i can't (because the lion machines aren't properly syncing to the web -- or not consistently.)

i realize it was my choice to install lion, but i truly didn't anticipate that evernote in particular would be so adversely affected.

i'm desperately, desperately awaiting an update that fixes syncing.

Link to comment

i was finally able to restore functionality on the lion machines by removing the evernote folder from user>library and regenerating a new one. but first i had to ascertain which notes had not been synced (list view > sync column) and export them for safe keeping. then i reloaded evernote on those machines, then re-imported the exported notes that hadn't synced.

as this happened on two lion machines, but *not* my snow-leopard machine, i'm fairly certain that installing lion created the environment for this issue to occur.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...