Jump to content
  • 0

(Archived) Bug- search all from trash



  • Level 5*

If I'm in the Trash and I select the "search all" keyboard shortcut and enter a search term, no results are displayed. If I click the "All Notes' link the same result occurs.

If I then click onto my All Notebooks and run the same search - items are returned as expected.

Obviously this is preventing me from rolling out Evernote to 10,000 employees at my company, means I want a refund on my Premium account, am giving back my Blue fanboi status and is clearly a very easy fix for you guys to make - I work in computers you know?

Is it fixed yet?


Really? Still not fixed?

Link to comment

3 replies to this idea

Recommended Posts

Thanks for the report, I've filed a bug on this.

And, due to your threats, I've asked our Mac team lead to come back from his family's weekend trip to Disneyland and get right on fixing this one. His kids have had enough joy in their life already.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...