Jump to content
  • 0

(Archived) 2.0.5 Mac HUGE problems! (unusable!!)



Hi all,

I've been using Evernote for a long time, though I've had a lot of issues with it (If you're interested, I have a pretty detailed review of my thoughts on it on Appculture. But this is the worst so far.

SO I installed Evernote 2.0.5 and everything seemed fine, except now whenever I search for something, I can no longer click on any other notes. I can click ANYTHING in my existing search, but if I try to run a second search, I can't click on any of the results.

Basically every time I search I have to quit the program to get it to work again. What's going on?? And this bug is so reproducible I'm STUNNED no one else is seeing it. I have a well-maintained, pretty standard SL install... but it's INFURIATING because it means I can't use the app for anything!

Link to comment

4 replies to this idea

Recommended Posts

  • Level 5

I have a pretty detailed review of my thoughts on it on Appculture

I took a glance at the blog, but did not see any date in the byline, nor did I see any reference to the revision level. This missing information is important. I might have agreed on your speed comments a year ago, but not today.

Link to comment
  • Level 5*

Well it's obvious that there is an issue with your install.

Have you tried uninstalling and reinstalling? Make sure to sync and back up your local notebooks first?

What other steps did you try before you came on here?

Link to comment

Thanks for the replies, guys (sorry, I forgot to turn on "notify me"!)...

The Evernote review on Appculture is from the version prior to the current, newest one (which was a major update). The speed HAS improved since that update, but again, these issues did not happen at all in prior (1.x) versions.

I do have a large library (500+ MB on initial sync) including hundreds of multipage PDFs. That should be no issue, as that's what the software is meant to do. The times quoted in the Appculture review are definitive for me and I always end up within +/- 3 seconds of those times.

I have reinstalled Evernote and trashed my Evernote Application Support, to no effect (my copy comes from the App Store now). For a few minutes I was able to once again run a search, select a file, then run a different search and select a different file, but that ability stopped working within 30 seconds of use. It now behaves the same as it did before.

I've tried running it on another user account, as well as under Lion (where it doesn't work properly, as we know, but where it would also be creating a new local copy of its database). Behavior is the same either way.

I have no choice but to assume these issues are inherent to the new version. Any other suggestions?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...