Jump to content

Clipper fails every time (on new-to-Evernote phone) -- 'notebook' field flickers "loading" & I can't select a notebook

Recommended Posts

The subject summarizes the situation.  But here's the body of the support ticket I just now submitted.  Based on reading a number of other threads, from frustrated long time users, I suspect that you'd perhaps prefer, and at least wouldn't mind, that I submit this info now rather than wait for a reply from tech support.  (I see I've received a reply from tech support; as probably won't surprise, the message states nothing specific as to troubleshooting this with me.)

Thank you in advance.

(Ah, in the ticket, I didn't mention that I've had a (paid) subscription for years.)

Here's what I submitted as a support ticket:

1.  Context:

Have used Evernote for years.  Am a techie, including support of other programs (programming, teaching, tech support)

Was semi-happily using Evernote on an Android that has OS 8.

I saw update notices.  I didn't realize that the Evernote Android version I was being required to update to wouldn't support the OS 8 Android phone.

I worked on preparing for doing an update; specifically including dealing with evernote notes on the phone that had received error messages re synching.

On the day that instructions had said would be the last day that the soon-to-be-nonoperational Android version on my phone was to still work, the version instead was completely non-operational, including that the phone displayed that it needed to be re-logged into.

(I didn't mention in the ticket:  I then tried to install the new Evernote on that same, OS 8, phone.  The play store informed me that it wouldn't work on that phone, and it didn't offer me any ability to install any old version.)



2.  Installed Andoid version on a new-to-Evernote phone.

Yesterday or perhaps the day before, I installed Evernote on a different Android phone

Version:  10.83.0 (1219760) (per Settings)

Android phone's OS version:  14

It's a Samsung; it has “One UI”, version 6.0

 The install went fine as far as I could tell.  I could see recently added notes, could search, probably sorted, etc.


3.  The problem that's the subject of this request for help.

Soon after the install, I tried to do a web capture.

(From experience, during the initial part of the capture I clicked on the dialog box.  But that possibly is irrelevant.  Just now I'm trying to capture a different page, and this time I tried not clicking on it.  I had hoped that not clicking would cause it to complete the capture, after which I could then access the captured page and edit to add tags and to change to my preferred notebook if needed.  However, I'm ending up at the same trouble, including that unlike with my use of the web clipper with probably all of the phones I've used Evernote on, this time the process displayed the dialog I mention soon below here. [it occurs to me that perhaps it's displaying it because, if Evernote allows for designating a default notebook, that default hasn't been set in this new-to-evernote phone's settings.)

It states “Clipping…” please remain on this screen

An unnamed dialog box appears.  its first line has these three things, in this order:

“Cancel”; The Evernote symbol (green elephant, bolded); and, in bold, “Save”

below that is a row that displays part of a photo for the web page/article, and the start of the page's title

below that is a row with a symbol that I think is representing a notepad.  And to the immediate right of that is flickering, this:  “Loading…”  At the far right of that row is a greater-than symbol (>)

finally, below that is a row that has a tag symbol and the phrase "Add Tags.  At the far right of that row is a greater-than symbol (>)

In all of my previous attempts, I successfully have clicked on Add tags and selected them.

But in all of my previous attempts using the new-to-Evernote phone, I've clicked on the “loading” or the greater-than sign next to it, with no success.  No list of notebooks appears.  (I have only a dozen or so notebooks--perhaps two dozen max.)  I am then able to type “Inbox” but nothing appears for me then to select my notebook “Inbox” as the notebook.

For this current attempt, I'll not click on Loading; instead, I simply / only will click “Save”

it briefly stated “Clipping” probably with several dots.

Within several seconds it then displayed, all in red, an exclamation mark and “Error cliipping”

Link to comment

The plot thickens.  On the new-to-Evernote phone, descxribed in my original-starter post, Evernote is failing to create new notes.

(I decided that, given that web clipping isn't working, I'd simply "manually", so to speak, create a note.  I copied a web address, and tried the following:

1.  clicked the + button and then selected "note" (the other option being to select "task")

Evernote displayed a blank note page.  It had on it, greyed out, at the top left a checkmark and the two symbols for undo and redo, respecctively.

clicking anywhere in that had no result.


2.  scratch pad

Then I pasted the web address (copied to the clipboard earlier), into the scratch pad and above the web address I added a short description.  I then selected, from the scratch pad's menu, "Convert to note"

Evernote then displayed an error message:  "Failed to convert to note"


Please let me know if I should start a new thread re that it's not allowing creation of new notes.


Thank you

Link to comment
  • 3 weeks later...

I have had been unable to clip to Evernote on my Android phone for a long time, I think since they did their software revamp, with the symptoms you describe - the Notebook field flickers with "Loading", and if you hit Save, it says "Error Clipping".  This has been through multiple versions of Android and Evernote on two different Google Pixel phones - a 4a-5g, and a 7 Pro.  I sent a support ticket in, and they expressed sympathy but gave no timeline for a fix.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...