Jump to content

Outlook add-in gets 'stuck' and will not load

Go to solution Solved by Limehouse,

Recommended Posts

Hi, I'm paying over £100 a year to use Evernote Professional but cannot access support - so I'm hoping that, in lieu of this, someone here can help - sorry for bothering you.

I using "Microsoft® Outlook® for Microsoft 365 MSO (Version 2401 Build 16.0.17231.20194) 64-bit" and have the Evernote add-in installed.  However, it has recently stopped working.  When I try to clip an email with it, it starts to load but then 'gets stuck' (see attached screenshot).  As you can see the button which normally says "Save" is grey and says "Loading" and the two checkboxes (one to decide if you want to load just the one email or the full conversation and the other to decide if you also want to load the attachments) no longer appear.  I've tried every possible combination of restarting, reloading and reinstalling - all to no avail.  Has anybody else had the same problems and, if so, have you overcome them?  Thanks in advance.

Screenshot 2024-02-13 152718.png

Link to comment

Thanks very much for the suggestion PinkElephant - that is the unsatisfactory 'workaround' which I am now using until this bug is cured.  The main issue that makes the 'workaround' unsatisfactory is that it only includes any attachments made to the one (forwarded) mail and not all of those associated with the whole conversation.  It's very much a 'faff' therefore to make sure that everything is attached.  Thanks again though.

Link to comment

Hi Tom,

Just to let you know, I have since received a 'boilerplate' response from Evernote Support.  So, whilst there is no fix yet (nor a promise of one), at least it means that, (a) the bug has been recognised/confirmed and 'logged' and, (b) as they don't offer a workaround, there is nothing we can do to overcome it until they do fix it.

For completeness, their response says:

Hello John,
Thanks a lot for reporting this issue.
We’re sorry to hear about what occurred and have passed it on to our developers for further investigation.
Rest assured that it will be our utmost care to get back to you as soon as we receive feedback on it. We appreciate your patience and understanding very much.
In the meantime, please feel free to reach out anytime you need.
Kind regards,

Evernote Support Team

I'll update this post (and will other sufferers please do the same) if/when anything changes - thanks.

Link to comment

I am experiencing the same problem.  I have Outlook for Mac 16.82 with a 365 subscription.  Imac Sonoma 14.3.1.

The interesting thing is that my MacBook Pro Sonoma 14.2.1 works perfectly.  I am worried about upgrading to 14.3.1


Link to comment

I have the same version of Outlook/365, and I am using an older Macbook with the current Ventura 13.6.4. And as already mentioned, I have the same probelm with IOS on my iPhone and IPad. Curious why it works on Macbook Pro and not the Imac with the same OS.


Link to comment
  • Solution

Good morning Tom and Rogelax,  I'm not sure what happened but, as I fired up Outlook this morning, without me doing anything (so presumably Evernote or Microsoft or both have changed something), I found two Evernote add-ins on the Outlook ribbon (one labelled 'Evernote' and the other labelled 'Evernote (Custom)') and the former works perfectly.  I'm happy, I hope that you are.  Best, John

I declared this as a solution, but it isn't - it was another Evernote 'false dawn' is there anyway that I can withdraw the 'Solution' tick?

Link to comment

In my case, I have been able to create notes without any problem, but not all the time.  Sometimes, it still gets "stuck."  I am unsure if it is related to memory capacity or a busy processor.  Sometimes it works, and occasionally it doesn't.

Link to comment

Every day or two I try to see if this has been resolved. Just now, for the first time, it worked. I did nothing else special.

Here's hoping that it stays fixed, and hopefully for all of you as well.

Link to comment

Hi again Tom, I do exactly the same thing - and I find that sometimes it works and sometimes it doesn't.  Furthermore, I find that on the occasions it does work for one mail, it will then often work for several more in quick succession (but, later, stop working again).  I'm therefore beginning to suspect that it may be a 'network timing and/or Evernote's server being busy at certain times' issue.  What I'm therefore doing to workaround this is, if I find it not working I now have an 'Outlook category' which I've called "Pending Evernote" that I give to each mail conversation which I wish to capture (but can't) and then, when it does start to work, I do a search for all mails with that category and file them whilst it is working.  It's a complete 'ballsaching' way of doing it but, until they fix the problem, I can't see any other way around it (other than going elsewhere than Evernote - which I shall do if they don't fix it, or even respond to say that they are fixing it, in some kind of reasonable timescale).



Link to comment

Thanks for the thread. Same exact issues. I'm just getting a loading error message. 

Real disappointment after this was working so well. 

I sent request ticket as well. 

Good work around on the labeling of email until EN fixes this. 

Evernote Outlook.png

Link to comment

I've been having the same problem until yesterday when the loading box disappeared and the save option was available again.  But when I click the save button I now get a message that says "Internal error. Please try again and contact the Evernote Support".  I've tried again and just keep getting the same error message.  Have tried reloading the add in and get same error message.  What always intrigued me about the original error was I could still select any of my notebooks (even a brand new one that I could create in Evernote) and any of my tags - it was just the save option that was missing so somehow the add in was still accessing Evernote to get the info, it just couldn't save.  Same with the new error - can read Evernote fine, even brand new notebooks, but the save option fails.

Link to comment

Hi cfoeric (or should I just call you Eric suspecting that you are the CFO of some company or other 😊),

Thanks for your contribution to documenting the various aspects of this issue.  Personally, I'm super-frustrated with Evernote.  The concept behind the service is excellent - but the software, however, is very poor.  I accept that all software (almost by definition) will contain bugs, but Evernote seems to have more bugs than most and, worse than that, the way the bugs manifest themselves seems to be variable depending on both the time and the particular environment - and so it is constantly 'shifting' (sometimes it works, sometimes it doesn't, and when it doesn't work, the way it doesn't differs from the previous time it didn't, etc.).  Usually, if there is a bug, its effect is predictable - and you can then take that into account.  With Evernote, this rarely seems to be the case - it can do anything, seemingly randomly.  It's SOOOOO frustrating, I don't know whether I can stick with it.

Link to comment

CFOEric: Same with me starting yesterday. It happens with both my Mac and iPhone, both using Outlook. Very frustrating, playing Evernote Bug Wackamole. I have downloaded Bear and started to migrate my data from Evernote. It does not have the same bells and whistles, but perhaps that is the key to avoiding such frustration.

Link to comment

Just to let you all know, I received the following mail from Evernote support earlier today.

Amelia, Evernote Support Team (Evernote Help and Learning)

Mar 8, 2024, 14:36 GMT+1

Thank you for your patience!
We're glad to confirm that our team was able to resolve the Outlook add-in issue you kindly flagged up. You should now be able to clip emails into Evernote, and your experience should be back to its best.
If you encounter any issues or have previously uninstalled the Outlook add-in, you can reinstall it by following these instructions.
We appreciate your understanding and cooperation. If you have any further questions or concerns, please don't hesitate to reach out.
Kind regards,

Amelia, Evernote Support Team
Help & Learning | Youtube | Forums


Best regards


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...