Jump to content

Update 10.62.5 has made my evernote unusable

Go to solution Solved by Boot17,

Recommended Posts

I opened Evernote earlier today, got a message saying it was updating.  After finishing the update, I opened and what happened next has made me very unhappy.  When it opens, it takes the whole screen--all 27".  and there the usual Windows "-", "box", "X" are nowhere to be found.

I can't move it to my other monitor, I reduce the window size, changing to display notebooks, or notes does the same thing, i.e., I can't resize.

I search the forums and apparently this happened a couple of years ago.  So I tried the WIN+(right, left) arrows, the ALT+TAB, and all the other tricks and tips.  Nothing.  


PS:  Windows 11 Pro  v22H2

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...