Jump to content

Older notes are empty and stuck on saving

Recommended Posts

When I try to open an older note I can see the preview on the left side in the bar. But the main window stays empty (also when opening in a new window) and on the bottom right it says 'saving'.

It never stops saving however and the note never opens.

I've looked for solutions on this forum and apparently this was already an issue back in 2020 however it was never resolved. The only options given are to close evernote and shut it down from the task manager. Which doesn't work for me.

Try to open the note in the web version, also not working.

Reinstalling Evernote, also not working (even when I remove all Evernote related files from my computer).

I'm switching to another application because of this as Evernote is not reliable at all. I was already not happy about the ever present windows that kept popping up to get me to upgrade (even in the middle of typing something) but this pushed me over the edge.

I also can't export the notes that won't open (those exported files stay empty as well). So I tried to install the Android App. Thank god, the notes are in there but now I run into the issue that I can't be logged on on more that 2 devices. And because I've unsynced the webversion I can't login at all anymore. Not on my phone and not on my PC. I get a message saying I NEED to upgrade in order to login again with multiple devices. I will get that 7 day free trial, only to export every file I have, delete this POS software and never return. I just wanted to let you know this issue is still not solved and to warn others to get out as fast as you can.


Link to comment
  • Level 5*
On 8/22/2023 at 1:22 PM, Lisavb34 said:

I just wanted to let you know this issue is still not solved

The Forum is mainly run by other users.  It's read by Evernote from time to time but they're unlikely to see your comment.  Best way to make your points (and get your problem fixed) is to contact Support here - https://help.evernote.com/hc/requests/new (subscribers) or here - https://twitter.com/evernotehelps (anyone) or give feedback here - feedback@evernote.com. 


Link to comment
  • 2 weeks later...

Having the same issue.  Highly frustrating.  The original poster here didn't have premium.  I do.  I can see the note information in the thumbnail.  I can see it in Note history.  I can restore a prior version and it works.  This appears to be random.  I'm going to have to file a support ticket I guess.

My suspicion as to what happened is that they've been doing some kind of AI backend cleanup of notes and one some notes it's caused this to happen.  This behavior is consistent with the Windows desktop app, the web site app, and my Android client.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...