Jump to content

Ventura 13.3: Missing PDF Plugin when trying to show note with PDF

Recommended Posts

  • Level 5

@Brent R. Coyle M.D. This is what you get when you use the QuickNote elephant button in the menu bar of the new v10 client:

1 - Full screen / 2- active window / 3- crosshair / 4 - convert QuickNote into regular note.

Actually I use the app Shottr for all my screen grabbing. Very useful, full toolset to edit the screenshots, including nice numbers blobs (see my screenshot below) and an excellent blurring tool, that even allows to blur text only, leaving picture unblurred. And it has an automatic scrolling clipper, which means you can clip a long website or window in one go, Top to Bottom, or vice versa. It's for free, if I remember correctly. If you save the clips into your import folder, you can even import directly into EN.



Link to comment
  • Level 5
1 hour ago, nehoc said:

I would upgrade to the new version but I still haven’t found a way to move local notebooks without loosening metadata. The EN recommended procedure looses all the creation dates. If I could solve that I would move. 

I can imagine 2 workarounds, but no direct solution. Any note exported to ENEX will import as a new note, and this means it has the creation date of the import. There is no magic bullet for this. The creation date is set by the system on import. Possible workarounds:

1) Create 12 monthly tags, plus yearlies, and tag every note with month and year. Easy as bulk change, after sorting by creation date. Tags are preserved in ENEX.

2) Add the creation date as YYYYMMDD at the beginning to each notes title. More work, but you can sort by date after importing.

Link to comment

Boot17. Yes, I messed up on the command key, and that is helpful for the whole screen, thank you! I'm still struggling with a quick way for other screenshots. I downloaded Shottr and like it. I'm weirdly not able to paste into Evernote. (with either the clips obtained by using command shift 5, or the shottr app). I see them in my clipboard history, but unable to paste into Evernote. I tried using the shortcut in the new Evernote (control-command V )to paste into Evernote - nothing. I can paste into a Pages note.  Any ideas? 

Link to comment
1 hour ago, Brent R. Coyle M.D. said:

I tried using the shortcut in the new Evernote (control-command V )to paste into Evernote - nothing. I can paste into a Pages note.  Any ideas?

Just use Command-V to paste a copied image from the clipboard into Evernote. Control-Command-V doesn't have any effect.

So my sequence goes like this:

  1. Command-Shift-5
  2. Position and size the rectangle with the mouse
  3. Command-C to copy and dismiss the screen grab rectangle
  4. Set focus to the Evernote app and click to set the mouse cursor where I want in the note
  5. Command-V
Link to comment
  • 1 month later...
On 3/29/2023 at 12:17 PM, gadget said:


I upgraded to Ventura 13.3 today and now Evernote  7.14.1 does no longer shows PDFs in Notes but complains about "Missing Plugin". Is there a workaround for this ? I know Evernote 7 is no longer supported, but I still have not found the time to move all my notes to a different note keeping app. Evernote 10+ is not an option, I need a soltution that allows me to have all my notes accessible while offline.




A little workaoround,  select the file with the right mouse button or with two finger on trackpad and press command + Y, and  now you have a preview of the pdf file.


  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...