Jump to content

Audio could not be saved

Recommended Posts

After updating I can no longer attach audio to my notes. The recording seems to work fine, but when I stop recording, I only get a message saying "the attachment could not be saved" (or something to this effect, my phone is in Finnish).

I have checked the rights (file storage was not enabled for some reason, I enabled it for media, didn't help any). Two restarts did't help either.

Phone: Samsung Note 10 Lite

Evernote version 10.23

Android version 11

Link to comment
1 hour ago, PinkElephant said:

If the recording file size is larger than the maximum allowed for you, it will not save.

It can be the note size (Free: 25MB, subscribers 200MB), or the monthly upload Limit. If you are already close to the limit, even a small audio note will not save.


I checked. I have 91% of my 1 GB quota left, and the note size is 50 MB. Not even a very short audio file can be saved. Was not a problem before the update.

Link to comment

Just tried this on my phone (for the first time!). it worked fine. You could ask for help from support?


Btw, the first time you try to create an audio note, Evernote will request access to the microphone. Then you need to grant this access (either for just one time or whenever the app is open).

Link to comment
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...