Jump to content

"Not responsive" while I am trying to opened the Evernote app


Recommended Posts

Hi there,

It happened just now that my Evernote app suddenly failed when I tried to open the app.  The Windows(Windows 10) system says "Evenorte app not responsive" or so, I tried to uninstalled Evernote app and reinstalled the fresh downloaded Evernote app(version 6.24.2), the problem remains.  And I tried to installed an older version(6.22.3.8816) the problem remains.  Please share some guidance for the solution.  Thanks.

 

Best wishes,

KC

P.S.:  Please refer to more information about the issue in context to a Twiitter tweet made to #EvernoteHelps online.

Link to post
  • Level 5*

Hi. This is a (mainly) user-supported forum, so any tweets to Evernote will be outside our reach - though I see you referenced this post in the tweet, so they'll get that we have responded.

You may have been a little premature in attempting to uninstall Evernote - 'not responding' means your system temporarily ran out of resources rather than anything app related,  so waiting for a while might have seen the problem solve itself. Now you've uninstalled and reinstalled... and reinstalled...  I'd suggest you uninstall Evernote again and restart your computer,  then install whichever version you prefer and see what happens...

Link to post
Quote

I'd suggest you uninstall Evernote again and restart your computer

I tried that, and I waited for minutes for Evernote to run, it did not.  Thanks anyway.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...