Jump to content

Search function not working on macbook


Recommended Posts

Hi

I am using Evernote 7.14 for mac.  It has simply stopped showing me a list of notes when I do a search.  It looks like it will show me a note in the past month, but anything beyond that it will not list.  It just says it found "0 notes" but if I scroll through the notes I can find the note I am looking for.  If I search the app on the my phone, I can find the note I am looking for using search, it just does not work on my macbook.

I have tried to force a synchronisation.  I have logged out and then logged back in. I have removed the app, and then redownloaded it to my system.  It still does not work.

Link to comment
  • Evernote Staff*

Hi there, 

I understand that you're not receiving the appropriate search results on your Evernote for Mac app. 

In order to resolve this, I would like to try recreating the Full Text Search Index in your Evernote application. To do this, please follow these steps:

1. Open Evernote on your Mac
2. Hold down the Option key on your keyboard and select Help from your Mac's menu bar
3. Select Troubleshooting > Recreate Full Text Search Index

Feel free to let me know if this doesn't resolve the issue. 

Link to comment
  • 8 months later...
  • 3 months later...
On 1/10/2021 at 8:21 PM, sourav.nits said:

I don't see the Recreate Full Text Search Index

Me neither, same problem, I see other entries, like Force Reload, but not the 'Recreate Full Text Search Index'

I'm on version 10.12.6 for Mac. 

Link to comment
  • Level 5

Well, when you have had a complete relaunch of a piece of software between a post from the 28th of April 2020 and today, you may assume there were changes.

The old client had a local database, with its own index. This could be recreated.

The new v10 clients run everything from the server - no more local database, no more index recreation.

If you want to play with it, you need to install legacy. Not a good idea for basic users, because the device limit means if you have installed v10 and legacy even on the same computer, you are using 2 clients, and that is it.

Link to comment
  • 3 months later...
  • Level 5

Since it works for me and does not work for you, it would maybe be interesting what makes up the difference.

The only problem is that you talk about what is happening to you without showing any of it. So no idea what may be wrong.

Link to comment
On 5/2/2021 at 3:33 PM, PinkElephant said:

If you want to play with it, you need to install legacy. Not a good idea for basic users, because the device limit means if you have installed v10 and legacy even on the same computer, you are using 2 clients, and that is it.

I thought you could run both on the same machine, and it counts as 1 device?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...