Jump to content
PolarisInParis

Safari Webclipper Contantly Down?

Recommended Posts

I installed the latest version of the Evernote Web Clipper from the App Store, and it worked exactly once. Now, every time I hit the Clipper button in Safari, it loads up a new tab with a "The Evernote Service is temporarily unavailable" message. However, if I go into Chrome or Firefox, the extension works totally fine. Uninstalling and reinstalling the extension, and doing a total reboot hasn't fixed the problem. Didn't know if there's actually some sort of Safari-exclusive outtage or just some sort of glitch.

image.png

Share this post


Link to post

Is it back to work ? I tried on my Mac, everything worked as always.

If not, try to issue a support ticket. There was another thread about problems with chrome-based browsers having a problem, but Safari does not use this engine.

Share this post


Link to post

Huh yeah, weirdly enough it started working again on it’s own, guess it might’ve just been a temporary outage after all.

  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...