Jump to content

Web Clipper does not work in Gmail (most of the time)

Recommended Posts

For a while now, in Gmail Webclipper is either very slow to appear after clicking the elephant icon, or does not appear at all. Sometimes, reloading the page helps, other times, it does not. Any ideas how this could be remedied? I've already tried deinstalling and reinstalling, but the problems persist. 

Happens in Chrome (version) on Windows 10.

And yes, I have tried Evernote for Gmail add on, but come on. No searching for notebooks, just scrolling. No direct typing of tags. No way to add reminders. This add on is not useful.

Link to comment
  • Level 5*

Hmmn.  I can confirm there are problems with the standard Clipper - I got 'reload the page' initially,  then a v-e-r-y long wait for the clipper.  This in Vivaldi,  which is a Chrome clone. 

I agree about the Evernote add-in too - I do use it,  but its set up to dump everything into my default folder with a standard 'email' tag and I manage clips from Evernote.

I do have a third option - my Outlook is Imapped to Google,  so I can use the Outlook clipper,  but then you tend to get copious amounts of spacing in your emails in Evernote desktop,  though the emails show up without that space in the version of Evernote Web that I'm currently using.  (The latest beta,  I think...)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...