Jump to content

"Undo" feature doesn't work

Recommended Posts

Evernote Web - Basic

Browser: Google Chrome Ver. 76.0.3809.100 (Official Build) (64-bit)

OS: Ubuntu 18.04

I ran into a problem that I just can't use "undo" feature in my notes.

"Ctrl + Z" not doing anything at all. What's wrong with it? 

I found that this question has been raised many times. And have they really done nothing yet?

Or is it so hard to implement this feature properly?

UPD: Okay, I tried it on old version of Evernote and it seems that this problem only with new version.

Link to comment
  • 2 weeks later...
  • Level 5*

I see Undo/Redo working in the "Classic" web editor as well as the current beta. Typing, moving an image around, etc. seems to be fine. If you switch to another note, though, it appears that the Undo/Redo stack goes away.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...