Jump to content

Cannot view or edit pdf attachments

Recommended Posts

My work involves mostly pdf files. Recently I try using evernote, but I cannot open any attachements. If I tap the attachment evernote ponders shortly then offers a choice. If I choose view, nothing happens. If I choose edit, evernote claims no app is available, although several are present. 

Interestingly, all attachments display with a broken icon where the pencil/three dots should appear.

I reinstalled the app repeatedly onboth a galaxy S8 and note 9 (my current phone), both android oreo and pie. This bug has been present for several month now, and is what deters me from premium.




Link to comment

Well, no one replied, but I sort of solved it, by (again) reinstalling evernote, but with a twist: this time I changed the system language (from hebrew) to english first.

Donno if that's relevant, I thought to try that because the system language is what makes my system relatively special.

Anyway now it works, for the first time in months.

Just my 2 cents.

  • Like 1
  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...