Jump to content

Office 2013 Outlook Clipper Issue - Failed to import note

Recommended Posts

  • Level 5*

Not sure if this is related to the latest update or not.  Anyone else using Outlook 2013 (as a part of the installed Office apps) and Windows 10 and finding the outlook clipper is broken?

I tend to forward emails these days,  so haven't tried the Clipper for a while,  but recently it failed on one email,  and then the next... and I haven't been able to successfully clip an email since.  The full error in the clipper window is


I raised a ticket #2753464 and will report outcomes.

Interestingly I had extra problems reporting this - in Firefox 64.0.2 (64bit) I filled in the ticket form at https://help.evernote.com/hc/en-us/requests/new and the 'send' button would not work.  Reloaded the page,  checked I was logged in and filled in the form. Again.  Still no send button action.  So I used Vivaldi - no problems.

And.  Being conscientious I created a note to record all this and keep my clips.  Drag and drop into the note didn't work for this image.  I had to 'attach' this pic (a 4kb PNG) to the note.

My other stats are Windows 10 (1709) and Evernote Desktop

I'll flag this in the release thread for 6.17.4 too,  in case anything is related...

Link to comment


I have been having this issue all weekend long with my personal computer. Now that I am at work I just updated to the newest version of Evernote and it just crashed my Outlook 2013 clipper. Please get this fixed as soon as possible. I use this option all day long and it is fundamental to my productivity.

Thanks for the help. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...