Jump to content

Syncronisation issue after updating Mac Client to 7.6


Recommended Posts

Yesterday I got a notice, that dark mode is now available. Excited, I installed 7.6.

But then Evernote was empty. I logged into the web version (which I haven't visited in a while and I'm glad it's now more like the desktop version) and saw my notes were still there. 

Since then, I closed and opened Evernote a couple of times, restarted my Mac, of course I clicked on the sync button :D

There are now only 3 notes visible on the Mac client and only the tags and notebooks associated to those notes. They were only visible, after I accessed them in the web app. 

Any suggestions?

Link to post
  • Level 5*

Make sure you're using the same userid/password on each platform.  It's too easy to accidently create new accounts.

You can force a full re-sync by: Hold theShift andOption keys on your keyboard and click the sync wheel

Link to post
On 11/26/2018 at 5:14 PM, DTLow said:

You can force a full re-sync by: Hold theShift andOption keys on your keyboard and click the sync wheel

This worked. Now I have all of my notes on my Mac app again.

Evernote team should look into the issue though.

Link to post

I have had nothing but problems with 7.6 for Mac. I have had to delete and reinstall 3 times because it starts synching for hours at a time when there is nothing to synch. Now I can't scroll down in notebooks because when I scroll down it automatically jumps back up to the top. Has anyone else had these problems. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...