Jump to content
  • 0

syncing between QuickMemo+ and the main app


tatiana.larina

Idea

9 replies to this idea

Recommended Posts

  • 0
  • Level 5*
2 hours ago, tatiana.larina said:

Hello. No, I can't share these notes. Every time I tap on any of them, all I get is the message "sync in progress, try later". So I can't access any commands in the menu: I can't delete, edit, or share them.

Hmmn.  Have you tried QuickMemo+ support?  If you have an LG phone,  check out this page - https://www.lg.com/us/support/product-help/CT10000025-20150103629575-application-troubleshooting 

Link to comment
  • 0
  • Level 5*

On the basis that I know nothing about LG phones or your specific app,  and these are only top of the head suggestions... which you may already have tried anyway...

Do internet searches for "Quickmemo+ forums" and "Quickmemo+ sync" (without the quotes) - you may be able to find something useful.  I found a couple of links you may want to look at here - 
https://www.experts-exchange.com/questions/28960541/Want-to-restore-LG-G-Stylo-Quickmemo-data.html
https://forum.xda-developers.com/lg-g3/help/retrieve-data-lg-quick-memo-lg-device-t3473654

If you have previous notes saved to Evernote,  see how much (if anything) of these notes has made it there.

If none of that helps...  restart the phone and put it in

  1. Airplane mode to stop all connections - can you open Quickmemo to share notes?
  2. Wifi only - any change?
  3. mobile data only - any change?

If all the above fails,  and there are no more suggestions from others here,  you could try the various Android / LG forums:  otherwise you're back to LG Support I'm afraid...

 

 

Link to comment
  • 0

I couldn't find anything useful on the Internet, although I did find somebody asking exactly the same question, so I know I was not the only one. I finally managed to solve the problem, so I'm writing this down to help anybody who could be looking for the solution.

I went to "Settings" - "switch accounts" and I switched to my Google account. Then I switched back to Evernote account. This wiped out the problematic notes, but it's OK, I wanted to delete them anyway. The rest of the notes, which had been backed up to Evernote, were preserved. I wrote a short test note and then deleted it without any problems, so it seems the problem is fixed.

 

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...