Jump to content

Recommended Posts

Hello everybody,

I encountered this weird problem twice. Here is the scenario in case that someone wants to regenerate the problem.

Created a note with some text and photos.

Saved the note.

Selected the note, opened the menu and selected share.

Got a message telling me that I don't have a permission to share the note (see the image)

Tried to open the note but got the message in the second image.

After reopening Evernote, the note completely disappeared!

How can I recover it?

This seems a bug in Evernote. I found that trying to share a note by pressing the Share button from inside the note issues a message telling that thenote needs to be synced first. However, trying to share the note by marking it and selecting Share from the menu gives this problem.

P.S. Syncing my notes didn't solve the problem.



Link to comment
  • Level 5*

Hi.  Have you tried logging in to Evernote.com via a browser to see your notes?  You should also be able to share from there.  The error you see is not one I'm familiar with - it's saying you can't share a selection - have you highlighted a note,  or part of a note when trying to share?

Link to comment

I didn't find my lost note even from the browser.

I selected a note to share not a part of a note. I think "selection" means a selection (i.e. one or more) of notes.

My notes are still lost. I think it is a bug. I repeated the scenario several times and the note is lost every time.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...