Jump to content

Disable camera document recognition


Recommended Posts

Hello all,

I need to disable the Evernote camera's document recognition.  While taking pictures, the app, very aggressively, crops and turns most of my pictures black and white.  I'm not sure if this happens when using the "Active Multi Shot" because when using it, it sometimes saves a blank picture or no picture at all (Samsung S8+).  Any help would be appreciated.

Thank you,

Chris

Link to comment
  • Level 5*

Hi.  As you're taking pictures,  there's an icon in the top right of your screen.  Tap to change from auto to manual.  Manual will take pictures when you tap the main button which you can then edit if you tap the thumbnail (bottom left) after they are captured.  Take as many pics as you like (subject to note size/ upload limits) to add to one note.  Make sure you save the note and sync if taking several images.

Link to comment

Hello, 

Thank you so much for your reply. The solution that you are talking about, is when you are using "active multi-shot." For some reason, Samsung phones don't play nice with the Evernote camera app,  as I was eluding to in my original post. I need to be able to use Samsung's built in camera. 

Link to comment
  • Level 5*

Hmmn.  I use Samsung too - currently a Galaxy Tab and a Note 4.  Both work fine for me.  If you prefer to go back to the device camera,  check in Evernote > Settings > Camera;  unticking Activate Multi-Shot will use the device camera.  You could also take shots with the device camera app directly and share them back to Evernote from the Gallery.

Link to comment

I have had problems with the Evernote Multi-shot, from the S3 to the Note 3 to the Note 5 and now the S8+.  I've been using Evernote for over 8 years now and still have the same problems. I do appreciate your suggestion about taking pictures, then adding them to the app. The problem is that, it would just be a workaround and take that much more time to complete my job. Since they can't fix the camera issues, maybe I just need to ask for the feature to turn the recognition off. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...