Jump to content

Cannot open Evernote after upgrading to 7.0


Recommended Posts

UPDATE!

Give this a try:

(Sorry, I know AppCleaner was mentioned, but I really try not to download stuff I'm not completely familiar with/trust, especially if the same task can done without additional software).

Go to your home folder in Finder, then "Library" (you may need to google to make Library folder visible), then "Application Support", then find the folder "com.evernote.Evernote" and drag that to your desktop or somewhere OUT of the "Application Support" folder (I wouldn't delete it yet, I believe all local notebooks live in there; I don't have any local notebooks, so it's no worry for me). Then reinstall Evernote 7 (yes, the latest one). It seamlessly rebuilds all the synced notebooks and rebuilds that folder.

That worked for me. I'll keep the old version of the folder for a few weeks to make sure I'm not missing anything, but it looks like I'm back up and running without downgrading.

Just to recap: Evernote 7 crashes in 10.13.3 High Sierra after upgrading. Remove com.evernote.Evernote from Application Support and reinstall Evernote 7, and in my case, it worked magic.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...