Jump to content

Evernote Business - Web Clipping on iPhone

Recommended Posts

I have a Evernote Business account and I try to use it on my iPhone (iOS 10.1.2) with the last version of Evernote. All is working well unless the web clipper (used with Safari). The first time I used it, it was good. However, the second time, I cannot change the notebook anymore: when I click on the button in order to change the notebook, the Evernote Web Clipper extension breaks down. 

If I reinstall the app, it is the same: it works the first time only. 

I have also tried with another account (personal and not business) and it works without any trouble. The Business account has 23 notebooks and 460 notes and the clipping is working on other mobile devices like Android. 

What can I do ? 

Share this post

Link to post

Hi.  As a business user you have access to the Support team - we're a user forum,  so not exactly the ideal group for your question.  While you wait for more assistance it looks like the best option is to clip to your personal account initially,  and move notes to your business account from within the application.

Share this post

Link to post

Hi. Many thanks for your answer. I am already in discussion with an Evernote Support for 2 months. The issue is still not solved and it is why I try here. 

Your idea of transfering notes from my personal account to the business one is a good idea, but not realistic for my purpose as many people are involved in the platform, which is used in a professional way. 


  • Like 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...