Jump to content

Cannot Open Scanned Items - App Crashes


Recommended Posts

iPhone 5 iOS 10.2.1, Scannable 2.2 

I am having the same problem that a number of users have described over the past 2 years or so. I scanned several items, and now I cannot access them. I see the thumbnails, and the scan tray is visible. However, if I tap on any of the images, the app crashes and closes immediately. I can drag images into the trashcan, but that is it. I cannot open the scans to preview them or to share them. I tried rebooting the phone, and I have tried opening it in airplane mode.  The scans did not even sync with Evernote, and I have it set to do that. I have an Evernote Premium account, so space should not be an issue. I downloaded iExplorer (as someone suggested in an earlier thread) and tried to access the items on my MacBook, but I only ended up with an empty zip file.

I have not tried to uninstall/reinstall the app. I assume that I will lose those scans if I uninstall the app. Unfortunately, that may be my only option. Otherwise, I had been happy with the app. The quality of the scans has been awesome, but that is of no use if I cannot access the scans or if they are lost. Has anyone figured out what's going on? Any new suggestions?

 

Link to post
  • 2 months later...
  • Level 5*

Hi. We're a -mainly- user-supported forum,  not an official support option.  You should contact Support if you're a paying customer or tweet them if not..  https://www.evernote.com/SupportLogin.action or https://twitter.com/evernotehelps 

You could try using the Evernote app if Scannable is not behaving on your device - reinstall Scannable if you can,  and won't lose your existing scans,  but the Evernote app has pretty much the same options.

Link to post
  • 2 weeks later...

Hi everyone. Thanks for your replies. I did not find a solution to my problem. I have been paying customer for Evernote Premium for 3 years. I have contacted Support by chat and direct message on Twitter. However, their suggestions have not solved this problem. Those scanned files did not upload into Evernote either. In an earlier forum, someone mentioned that they were successful in retrieving their scans by downloading iExplorer and moving the scans onto the computer.

Here is that discusson:   

I have tried iExplorer and iMazing, but I am not having any luck. With that software, I can get other items from my iPhone, but I cannot access items in Scannable. I am pretty much resigned to the fact that I will probably lose those scans, and I have stopped using Scannable. Any other suggestions are welcome, but it seems that I am just out of options.

 

Link to post
  • 6 months later...

I seem to have found a possible culprit that caused this same problem with my Scannable app (iPhone 6S on iOS 11.2):

I had scanned a load of travel expense receipts but waited to send them until I got home. That's when the above described problem started to happen. What I noticed was that I had also scanned my passport photo page. That had originally tried to register as a business card scan, but I converted it back to a normal scan. When I deleted that one scan, the rest would easily send by e-mail. Somehow the scan (size? format?) caused the tray to trigger the app to crash.

That said, and the scans safely saved in my accounting system, I am ditching Scannable now. I don't use Evernote anymore, having switched to OneNote, which is supported and developed. Microsoft's OfficeLens is a lot more stable than Scannable, which has not been updated for a year!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...