Jump to content

Emailing of audio notes is now broken


Recommended Posts

Today I emailed an audio note to some recipients, but when they receive the email, the audio file says "Error" (see attached screenshot) and won't play. That is, it won't play in the body of the message. This happens whether the emailing is done from the Mac app or the iOS app.

I've since discovered that if you download the audio file, it plays in the Finder. But downloading shouldn't be necessary. It should play in the body of the message.

Also, if I drag the same audio file into Apple Mail and email it directly, it plays fine. So, it appears there's a new problem with the way Evernote is formatting its email.

In spurts, I use this feature frequently—and of course I need it a lot, right now. Would love to see this quickly fixed.

Thanks.

Screen Shot.png

Link to comment
  • Evernote Staff
1 hour ago, soundsgoodtome said:

Today I emailed an audio note to some recipients, but when they receive the email, the audio file says "Error" (see attached screenshot) and won't play. That is, it won't play in the body of the message. This happens whether the emailing is done from the Mac app or the iOS app.

I've since discovered that if you download the audio file, it plays in the Finder. But downloading shouldn't be necessary. It should play in the body of the message.

Also, if I drag the same audio file into Apple Mail and email it directly, it plays fine. So, it appears there's a new problem with the way Evernote is formatting its email.

In spurts, I use this feature frequently—and of course I need it a lot, right now. Would love to see this quickly fixed.

Thanks.

Screen Shot.png

Hi @soundsgoodtome,

Thanks for reporting this. I am unable to reproduce this issue on my end.

I'd like to gather more information to try and get to the bottom of the issue.

  • Does this affect only one audio file, or any audio files in notes you are emailing?
  • What email client are you using?
  • What web browser are you accessing the email from?
  • Does this issue occur when accessing the email and trying to play back the file from a different web browser?
Link to comment
On 1/18/2017 at 1:13 PM, BSR said:

Hi @soundsgoodtome,

Thanks for reporting this. I am unable to reproduce this issue on my end.

I'd like to gather more information to try and get to the bottom of the issue.

  • Does this affect only one audio file, or any audio files in notes you are emailing?
  • What email client are you using?
  • What web browser are you accessing the email from?
  • Does this issue occur when accessing the email and trying to play back the file from a different web browser?

Hello, and thanks for the reply. Here are the answers to your four questions:

1. Any audio files.

2. I'm confused by this question.  :-)  The issue I described occurs when audio notes are emailed from within Evernote (both iOS and Mac). So, it's unclear why you're asking about my email client, because it wasn't involved. That said, as I mentioned, I did use Apple Mail as a workaround to get the audio files to play properly for the recipients. But the source of the problem lies elsewhere.

3. No web browsers were involved at any point. Respectfully, did you understand the issue that I described?  :-)  This question and the previous one both cause me to wonder if perhaps you misunderstood the issue. If I didn't explain it well, please let me know, and I'll be happy to clarify it further.

4. No web browsers were involved at any point.

Link to comment
  • Evernote Staff
4 hours ago, soundsgoodtome said:

Hello, and thanks for the reply. Here are the answers to your four questions:

1. Any audio files.

2. I'm confused by this question.  :-)  The issue I described occurs when audio notes are emailed from within Evernote (both iOS and Mac). So, it's unclear why you're asking about my email client, because it wasn't involved. That said, as I mentioned, I did use Apple Mail as a workaround to get the audio files to play properly for the recipients. But the source of the problem lies elsewhere.

3. No web browsers were involved at any point. Respectfully, did you understand the issue that I described?  :-)  This question and the previous one both cause me to wonder if perhaps you misunderstood the issue. If I didn't explain it well, please let me know, and I'll be happy to clarify it further.

4. No web browsers were involved at any point.

Hey @soundsgoodtome,

Thanks for your response and apologies for any misunderstanding on my end. I have seen a similar issue where notes containing audio files do not play back in the the Gmail web client, but do play when accessing the emailed note using a different email client.

Are you able to tell me whether this issue affects only specific recipients with certain email domains such as Gmail, or if this affects any user you try to email the note to? 

I look forward to your response! 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...