Jump to content

Web Clipper suddenly fails


Recommended Posts

I'd like to re-open this topic as I see there have been no posts for a few months. Until quite recently (maybe a week or 2?) Web Clipper has worked beautifully for me in Firefox under Win 7 Pro. A couple of days ago I tried to clip a web page. Clipper wanted me to login, but whenever I tried I was told "checking credentials is taking too long". I wondered if I was using the wrong password, so asked to reset the password. I was using the correct password, as it turned out, but changed it anyway as there didn't seem to be any other option. I can now sign in, but any attempt to save a page results in a warning from Noscript that a page object is changing when I click Save and they suspect an attack. The only difference I can see is that the text lines change position very slightly, but no substitute text or similar is shown, but the only way I can continue is to unlock the object (not recommended by Noscript). Then when I click Save in Web Clipper, the saving bar comes up but never finishes - just goes on and on and on...and nothing is clipped or saved. I can go to another web-page andf back and the clipping is apparently continuing. If I click anywhere on the page being clipped, the clipping/save bar disappears. I get no error messages and no clipping. Something appears to be badly broken. Can you please provide an explanation or give some idea of when this might be fixed.

thank you

Link to comment
  • Level 5*

Hi.  You're on a (mostly) user-supported forum here,  so we don't (and can't) do much in the way of explanations or fix dates;  the issue of clipper problems has come up already - see:

The new clipper seems to have some problems,  so some folks are going back to Clipper 6.2 which is working well for a lot of them.  If you're having a significantly different experience,  have you tried restarting your system and removing / reinstalling the add-in?  If that doesn't work I'd suggest you contact support directly if you can,  or message them on Twitter

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...